Solved

Local administrator rights are required while logged into a sbs 2008 server.

Posted on 2010-08-19
3
382 Views
Last Modified: 2012-05-10
I have joined a computer to my newly installed sbs 2008 server and require local administrator rights to install a required certificate (for a web based application). I have tried to add local administrator rights for the network login account, but am still unable to install the certificate correctly. I also notice that the windows firewall is enabled and controlled from the sbs server side (I am unable to turn off the windows firewall locally). Any advice would be greatly welcomed.
0
Comment
Question by:lrichardson1
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
3 Comments
 
LVL 17

Accepted Solution

by:
Chris Millard earned 500 total points
ID: 33480372
If you have UAC enabled on Vista, then you will need to run Internet Explorer "as administrator" in order to be able to install a certificate.
0
 
LVL 7

Expert Comment

by:Jamie Gillespie
ID: 33481138
You can disable the firewall by opening Computer Manager on the SBS server and then connecting to the client machine.

I would also amend UAC settings as mentioned

If you need any help with this, let us know
UAC.JPG
0
 

Author Comment

by:lrichardson1
ID: 33502897
Thank you for your posts. I tried running iexplorer.exe as the administrator and I have disabled my user account control and I still can not access. Please let me know any other suggestions.

The error I am getting seems to be specific for my application - but just in case here it is
"Your Visionshare certificate is not properly installed. Please close your emmulator (3270) and reinstall your Visionshare digital certificate."

I am able to install the certificate in my personal folder, but it must also reside in the root authority. It does appear to install in the root authority with I launch iexplorer.exe as the administrator, but I am not able to see it in my list of certificates.

Any suggestions are greatly welcomed.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The articles for turning off the Client firewall policy on the internet are for SBS 2008 and don't really help for SBS 2011. They actually moved the Client firewall policy. In 2011, the client firewall policy has moved to the SBS computers conta…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
The Task Scheduler is a powerful tool that is built into Windows. It allows you to schedule tasks (actions) on a recurring basis, such as hourly, daily, weekly, monthly, at log on, at startup, on idle, etc. This video Micro Tutorial is a brief intro…
This video Micro Tutorial shows how to password-protect PDF files with free software. Many software products can do this, such as Adobe Acrobat (but not Adobe Reader), Nuance PaperPort, and Nuance Power PDF, but they are not free products. This vide…

728 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question