How do I change the passphrase for a wireless network without changing the SSID in windows vista.

I have been using my vista laptop with a wireless network.
SSID: home_network
Passphrase: #########

This network failed and was replaced with another unit using the same SSID but a different passphrase.

New system:
SSID: home_network
Passphrase: #XXXXXXXX

Every time I try to change this passphrase in my vista system it tells me that I will have to change to another network name {SSID}. If I do that - there is no other network and  If I refuse to change the name it reverts to trying to login to the SSID with the original passphrase.
 
Could someone with more experience please provide some devine guidance - -
I have already invoked colorful expressions from the nether world which had no effect on the problem..
TBSSAsked:
Who is Participating?
 
Fred MarshallConnect With a Mentor PrincipalCommented:
I've had situations where I'd typed the wrong passphrase in at both ends (repeated typo) and then a 3rd box would not connect with the "correct" one.  But, it sounds like you didn't set the router end passphrase.

Another possibility is your firewall on the computer.  But, I think this is less likely than a passphrase and mode issue.  Make sure it's WPA2.

If this works with a static IP on the computer then maybe there aren't enough DCHP addresses to go around and they are all leased out?
0
 
Fred MarshallPrincipalCommented:
Delete the old one on the client computer.  Then, create a new one with whatever you want/need.
0
 
ploftinCommented:
Remove the wireless network, then you can re-add it from scratch:

Control Panel > Network and Sharing Center > Manage Wireless Networks (in the left pane). Right-click the one you want to remove.
0
NEW Internet Security Report Now Available!

WatchGuard’s Threat Lab is a group of dedicated threat researchers committed to helping you stay ahead of the bad guys by providing in-depth analysis of the top security threats to your network.  Check out this quarters report on the threats that shook the industry in Q4 2017.

 
TBSSAuthor Commented:
I was able to delete the old wireless connection.
However - I have not been able to re-initiate the network.

It has various reasons for not fully connecting - the closest I came was connected with limited access - which means - apparently - no access.

I will reboot and try again
0
 
ghemstromCommented:
In the Network and Sharing Center, could you see a straight connection to your router, the one with the SSID beneath? Maybe you have a red X over the connection to the Internet - then click on that X and you will start a repair process. For me it is usually works as simple as that.when I from time to time get "limited access".
0
 
Fred MarshallPrincipalCommented:
Wireless connections have two common problems:

1) Inadequate signal strength.  This causes the connection to be intermittent at the edges of coverage.  [Include here that the "radio" is turned off - except that isn't so intermittent usually].  Usually not associated with "connected with limited access".

2) Erroneous security settings on the client.  Depending on the passphrase it may be easy to mis-type it:  a) on the wireless access point and b) on the client computer.  This results in being "connected with limited access" which usually means that you didn't satisfy security and don't have an IP address from the access point DHCP.  

Recommendation:
Re-enter the passphrase on the wireless access point.
Re-enter the passphrase on the computer.
Additionally, make sure the security settings all agree - more often these days this part is automatic on the computer but it may not be.....  That is: WPA-PSK, AES/TKIP, etc.
0
 
TBSSAuthor Commented:
Thanks for the suggestions -

The signal strength is almost max bars no matter where I put the laptop so I think I can eliminate that as being the problem

I also have an xp desktop machine which I was able to connect to this new wireless source within a few minutes (otherwise I would not be sending this message). Therefore I feel that I must have the new passphrase correct at least once.

The only thing different in the setup - other than the new passphrase - is the type of encryption.
The first one was WPA with AES
The new one is WPA2 with AES

I have re-entered the passphrase many times in the computer - the result has always been the same - "connected with limited access".

I am not able to re-enter the passphrase at the transmitter at this time.  I will have to confer with the "network sysop".

0
 
ploftinCommented:
Are you getting a validip address on the wireless network connection - or is it an ip address starting with 169.x.x.x? Try configuring a static address on the vista box.
0
 
ploftinCommented:
Are you getting a valid ip address on the wireless network connection - or is it an ip address starting with 169.x.x.x? Try configuring a static address on the vista box.
0
 
TBSSAuthor Commented:
Resetting the passphrase at the router corrected the problem.
Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.