Solved

Cant open Document Library in Explorer View - Sharepoint

Posted on 2010-08-19
6
1,058 Views
Last Modified: 2012-05-10
We recently setup a new Sharepoint Site and we are having issues with users accessing Explorer View. All are computers use a similar image of Vista with IE8. When in a document library if you click on Actions -> Open with Windows Explorer nothing happens. When you click on the right on view and change it to explorer view we get a Internet Explorer Cannot Display the Webpage. This is present in both Windows Vista and on Server 2008. A few people running Win7 have no issue with this. Also note that the users who are running win7 get a popup requesting them to login, unlike vista which doesnt.

Thanks in advance!
0
Comment
Question by:Fholmez
  • 3
  • 2
6 Comments
 
LVL 4

Accepted Solution

by:
monicai earned 250 total points
ID: 33481934
Check if the WebClient service in your Vista is started.  the Explorer view uses WebDAV which leverages on the webclient service in your desktop.
0
 

Author Comment

by:Fholmez
ID: 33485028
The WebClient service is set to Automatic and is running. The used to be able to access Explorer view on the site. But it got moved from a remote location to onsite. We did a backup/restore to get it hosted here.
0
 
LVL 5

Assisted Solution

by:screen-name
screen-name earned 250 total points
ID: 33486373
For the webclient to be installed on server 2008 you have to install the user desktop experience.

You should be able to test the webdav access by going to start>run and using a UNC path like:

\\ToplevelWebapp\Sitecollection
or
\\ToplevelWebapp\PATH\Sitecollection

See if that will give you a better error...
0
Salesforce Made Easy to Use

On-screen guidance at the moment of need enables you & your employees to focus on the core, you can now boost your adoption rates swiftly and simply with one easy tool.

 

Author Comment

by:Fholmez
ID: 33490080
Now that the user desktop experience is installed on the server we can use use explorer view. But we are still experiencing issues with users who were able to access Explorer View prior to the site being moved onsite.
0
 
LVL 5

Expert Comment

by:screen-name
ID: 33491500
0
 

Author Comment

by:Fholmez
ID: 33505156
Had users connect to \\site.com\DavWWWRoot\site through explorer and this someone recreated the connection and now users can access it from SP.
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The vision: A MegaMenu for a SharePoint portal home page The mission: Make it easy to maintain. Allow rich content and sub headers as well as standard links. Factor in frequent changes without involving developers or a lengthy Dev/Test/Prod rel…
We had a requirement to extract data from a SharePoint 2010 Customer List into a CSV file and then place the CSV file into a directory on the network so that the file could be consumed by an AS400 system. I will share in Part 1 how to Extract the Da…
Established in 1997, Technology Architects has become one of the most reputable technology solutions companies in the country. TA have been providing businesses with cost effective state-of-the-art solutions and unparalleled service that is designed…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…

821 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question