Solved

Cant open Document Library in Explorer View - Sharepoint

Posted on 2010-08-19
6
1,060 Views
Last Modified: 2012-05-10
We recently setup a new Sharepoint Site and we are having issues with users accessing Explorer View. All are computers use a similar image of Vista with IE8. When in a document library if you click on Actions -> Open with Windows Explorer nothing happens. When you click on the right on view and change it to explorer view we get a Internet Explorer Cannot Display the Webpage. This is present in both Windows Vista and on Server 2008. A few people running Win7 have no issue with this. Also note that the users who are running win7 get a popup requesting them to login, unlike vista which doesnt.

Thanks in advance!
0
Comment
Question by:Fholmez
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 3
  • 2
6 Comments
 
LVL 4

Accepted Solution

by:
monicai earned 250 total points
ID: 33481934
Check if the WebClient service in your Vista is started.  the Explorer view uses WebDAV which leverages on the webclient service in your desktop.
0
 

Author Comment

by:Fholmez
ID: 33485028
The WebClient service is set to Automatic and is running. The used to be able to access Explorer view on the site. But it got moved from a remote location to onsite. We did a backup/restore to get it hosted here.
0
 
LVL 5

Assisted Solution

by:screen-name
screen-name earned 250 total points
ID: 33486373
For the webclient to be installed on server 2008 you have to install the user desktop experience.

You should be able to test the webdav access by going to start>run and using a UNC path like:

\\ToplevelWebapp\Sitecollection
or
\\ToplevelWebapp\PATH\Sitecollection

See if that will give you a better error...
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Fholmez
ID: 33490080
Now that the user desktop experience is installed on the server we can use use explorer view. But we are still experiencing issues with users who were able to access Explorer View prior to the site being moved onsite.
0
 

Author Comment

by:Fholmez
ID: 33505156
Had users connect to \\site.com\DavWWWRoot\site through explorer and this someone recreated the connection and now users can access it from SP.
0

Featured Post

Space-Age Communications Transitions to DevOps

ViaSat, a global provider of satellite and wireless communications, securely connects businesses, governments, and organizations to the Internet. Learn how ViaSat’s Network Solutions Engineer, drove the transition from a traditional network support to a DevOps-centric model.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

SharePoint Designer 2010 has tools and commands to do everything that can be done with web parts in the browser, and then some – except uploading a web part straight into a page that is edited in SPD. So, can it be done? Scenario For a recent pr…
If you don't have the right permissions set for your WordPress location in IIS, you won't be able to perform automatic updates. Here's how to fix the problem.
There's a multitude of different network monitoring solutions out there, and you're probably wondering what makes NetCrunch so special. It's completely agentless, but does let you create an agent, if you desire. It offers powerful scalability …
Do you want to know how to make a graph with Microsoft Access? First, create a query with the data for the chart. Then make a blank form and add a chart control. This video also shows how to change what data is displayed on the graph as well as form…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question