Solved

TRIXBOX Grandstream Gateway 4108 FXO problem

Posted on 2010-08-20
3
1,271 Views
Last Modified: 2013-12-21
Hi
I have installed Trixbox CE and it works fine for extensions on 4008 FXS Grandstream gateway.
and i have connected outside PSTN lines to Grandstream FXO gateway 4108,which is connected through ethernet to Trixbox server.I have configured two sip extensions have given them on 4108 gateway and there are able to register with the pbx server.

the problem i am facing now is when i call the pstn number,it rings and then goes blank.On gateway web configuration page it shows PSTN Incoming call but no caller id.And it is not getting any message from the server,like IVR and etc.

let me know what could be the next step ,if i missed out any setup or configuration for fxo-pstn in the server.
0
Comment
Question by:darien_software
3 Comments
 
LVL 11

Expert Comment

by:jfaubiontx
ID: 33507901
Just as a starting point, did you follow the quick start guide here: 410X Quick Start Guide I know you probably have and if so which method did you use? Can you provide a call log of a call attempt? We have used these gateways in the past and I have one in our lab that I can do some testing with if necessary.
0
 

Author Comment

by:darien_software
ID: 33509750
hi thanks for giving ref to GS quick guide.I have used it ,only thing is i got confused with the outbound calls using this 4108 gate way

so i am trying to follow this material

http://members.optusnet.com.au/~bsharif/dumb-me-guide/

trixbox2_without_tears
iwill get back for any doubts

thanks
0
 
LVL 7

Accepted Solution

by:
nttranbao earned 500 total points
ID: 33820189
For 4108, you must create ONE SIP trunk connecting Trixbox to GS 4108, make outbound/inbound routes for this trunk. Then create extension in Trixbox and there you go.
0

Featured Post

3 Use Cases for Connected Systems

Our Dev teams are like yours. They’re continually cranking out code for new features/bugs fixes, testing, deploying, testing some more, responding to production monitoring events and more. It’s complex. So, we thought you’d like to see what’s working for us.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
*67 prefix before phone number as caller id block 2 102
Skype for Business Interactive Voice Response configuration 8 558
CIsco 3560 with Polycom vvx 400 21 104
Auto-Dialers 3 64
In my office we had 10 Cisco 7940G IP phones that were useless as they were showing PROTOCOL APPLICATION INVALID when started. I searched through Google and worked for a week continuously on those phones, and finally got them working. This is a di…
I recently purchased a Bluetooth headset called the Music Jogger (model BSH10). The control buttons on it look like this: One of my goals is to use it as the microphone and speakers for Skype calls. In that respect, it works well. However, I …
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question