ISA 2004 Web Publishing Error

Hi,

Unable to get the web listener working on ISA 2004,  I have checked the certificate which ok and valid.

When I create the web listener the external Ip address is not listed the only address that is listed is the IP address I am using for vpn connections.

 If I make a connection attempt the traffic is being dropped by the Denied Connection [Enterprise] Default rule  to deny all traffic
The windows event logs are telling me that the web publishing rule failed because listener is not valid verify the web listener has a valid IP address on this computer
skywalker101Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
vickzzConnect With a Mentor Commented:
What Template are you running on the ISA Server? I believe you are using Edge-Firewall? The above error can also occur if the external addresses are included in Internal Address Sets.
0
 
vickzzCommented:
What is the error? Can you paste the Error details here?

Deny on Enterprise Rule means that none of the Rules configured are matching the request sent by client and thus it returns as Denied Connection.
0
 
skywalker101Author Commented:
Error message in the event logs

When I try to assign the ssl cert to the external Ip address it not listed and I have selected default ip addresses.

Web publishing rule [fil] failed because the Web listener selected for the rule is not valid. Verify that the Web listener specifies a valid IP address on this computer.
                                    
0
 
vickzzCommented:
Check your NIC Settings first whether there are any additional IPs assigned or not. If you are using more than 1 NICs disable all unused NICs. Disable the NIC Teaming if you are using on the Server.
You also wanna check if that IP and Port are used by some other service as well because they are in use Web Proxy Service will not bind with the same.

0
 
skywalker101Author Commented:
Hi,

I have 2 nics 1 for the internal and 1 external, I have additional Ip address assigned to the external interface all part of the same subnet.  None of the IP's are assigned to any other services to my knowledge.  No network teaming on the server

I have a pptp vpn created and this is the only address that show up when assigning IP addresses of the external interface on the ssl listener
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.