Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 643
  • Last Modified:

The action cannot be completed Error in outlook 2007

Hi

Im having an issue when trying to send an email with a "Send > Page by email" attachment using Internet explorer through to outlook 2007

The email sends but i get "The action cannot be completed" and the email does not dissapear like its finished, then following this outlook will crash.

We are using outlook 2007 and exchange

we have tried recreating the email profile
we have tried a complete reinstall of outlook

Any ideas much appreciated


Mark
0
felixcw
Asked:
felixcw
  • 6
  • 3
  • 2
1 Solution
 
alexfariasCommented:
Configure the gateway on the client computer where Outlook 2007 is installed
0
 
felixcwAuthor Commented:
Thanks but the gateway is configured correctly
0
 
alexfariasCommented:
are u using exchange?
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
alexfariasCommented:
wich is the version of the IE?
0
 
TumnusLikesTurtlesCommented:
What version of IE are you using?
0
 
TumnusLikesTurtlesCommented:
0
 
alexfariasCommented:
I managed to perform the operation with my outlook with no problems, I believe that if you repair your outlook, the problem might be resolved. Use the Installer to repair or even reinstall outlook.
0
 
alexfariasCommented:
Try using something to fix possible bugs in the system as the Advanced Care System -> http://download.iobit.com/asc-setup.exe, Clean the system is also easy using cleaner -> http://personal.inet .fi/business/toniarts/files/EClea2_0.exe or MVreg Cleaner -> http://www.velasco.com.br/mvregclean59-br.zip
0
 
felixcwAuthor Commented:
We are using Internet Explorer 8

we have tried a repair of outlook
we have tried a complete uninstall and reinstall

the problem only seems to arrise after about the 4th email sent in this way
0
 
felixcwAuthor Commented:
Advanced System Care  seemed to have solved this problem. Well it has for the 2 Users that are having this issue for me
0
 
alexfariasCommented:
good to know...

if you need any help, we┬┤re here...

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

The 14th Annual Expert Award Winners

The results are in! Meet the top members of our 2017 Expert Awards. Congratulations to all who qualified!

  • 6
  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now