Go Premium for a chance to win a PS4. Enter to Win

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 553
  • Last Modified:

Server Manager in Win 2008 R2 server

Every time I log in to a terminal server (with admin users and non-admin users) the Server Manager starts up. I've already changed HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Server Manager to value 1 as per the links below but it still comes up
http://www.experts-exchange.com/OS/Microsoft_Operating_Systems/Server/Windows_Server_2008/Q_23677889.html
http://alensiljak.blogspot.com/2008/12/disable-starting-server-manager-on.html

Any other ideas?

0
Gerhardpet
Asked:
Gerhardpet
1 Solution
 
Dk_guruCommented:
Check your startup directory in the porgrams list (all users)
check msconfig....
0
 
GerhardpetAuthor Commented:
It is not located in programs list nor in msconfig

I found a solution and write a reg file at logon via GPO to update the reg key for all users.

Now I have another problem. I'll post a new question
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now