Solved

Snap Server Power Failure and Netvault utility does not recognize the Snap RAID Device for backup

Posted on 2010-08-20
9
1,568 Views
Last Modified: 2013-11-14

Hello Experts,

I have a Snap Server 520 , the power failure occured. We have a Netvault utility running on different servers which will take backup of these server's data and write it to library in snap server and then to tape drive which we replace everyday. After Power failure whenever the backup runs the message status keeps showing as "Waiting for Media". Also when I go to Status under Netvault utility it does not shows any drive under device status . when I check the Snap server interface it says RAID Resync 49% completed. Does someone know if the drive will be unavailable while its resynching? Also how much time would it take for around 3TB to completed resynching , its already 49% complete now. Also if someone has any experience with Netvault and If I can do anthing to troubleshoot this issue from there that would be helpful. Appreciate the help and time.
0
Comment
Question by:passion420
  • 5
9 Comments
 
LVL 28

Expert Comment

by:burrcm
ID: 33490144
If it isn't finished now, it isn't going to. It would take hours perhaps, but not days. At this point it could be a hardware or software error, but if the drive isn't visible this suggests hardware. The drive should be available while resyncing. It would be slower, but not invisible. If you have the facility to reinitialize the NAS, I would do so. Success would eliminate hardware as the issue and presumably get you back on the air. Failure of course then indicates hardware. I would strongly recommend you invest in a UPS to protect this system.

Chris B.
0
 

Author Comment

by:passion420
ID: 33502524
Thanks. Ok I guess it was completed. but now I am stuck with new issue. I can't access the Snap server interface now when I connect using http:/snapservername or IP I also tried https://...
no luck :(. I connected the ehternet cable in second port and diffrent port on swicth still I can't ping the Snapserver neither can Access the snap server interface. Please suggest. Thanks.
0
 

Author Comment

by:passion420
ID: 33510721
Rebooted again and it started to resync again. But the device still doesn't show for this server in netvault utility, shouldn't the drives be available during resync?
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 

Author Comment

by:passion420
ID: 33536903
So we upgraded the gaurdian OS to 5.2.0 version sp1 and reinstalled netvault 8.2 on the brand new test machine. But its still the same thing, when I click on device management it takes forever and hung up, never shows devices. When click on status nothing or no device appears in device status.please suggest.
0
 

Author Comment

by:passion420
ID: 33537433
Moderators, can you please add a zone commvault for this question. Thanks
0
 
LVL 1

Expert Comment

by:setzer24
ID: 33634936
First thing to check, has the snapserver finished re-syncing now that you've upgraded to GuardianOS 5.2.0 SP1? If the status of the snapserver is showing ok, then you might want to double check on the snap extensions page to ensure that Netvault service is up and running. If the snapserver is still re-syncing, then you might have a problem as the data partition might be unavailable.

I believe the root of the problem lies on the snapserver and not the Netvault software. If all else fails and you have all data on the snapserver backed up, you might want to try performing a fresh install of the GuardianOS on the snapserver.

Setzer
0
 

Accepted Solution

by:
passion420 earned 0 total points
ID: 33663849
Reinstalled Utility on server and on clients . Reinstalling the utility on server fixed the error. although have to reconfigure all the jobs back again.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

In this article we will learn how to backup a VMware farm using Nakivo Backup & Replication. In this tutorial we will install the software on a Windows 2012 R2 Server.
The question appears often enough, how do I transfer my data from my old server to the new server while preserving file shares, share permissions, and NTFS permisions.  Here are my tips for handling such a transfer.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question