Solved

Arc serve GRRRR

Posted on 2010-08-20
14
1,554 Views
Last Modified: 2012-05-10
Arcserve R15 won't backup,  constantly fails with unable to find the media or a blank media and also won't email notifications.

installed on SBS 2008 and driving me nuts, I am a newbie to Arc serve and have many customer with Backup Exec and am finding CA Support to be something of an art to navigate their site.

Please Help!!!

rgds

ABMCS
0
Comment
Question by:abmcsltd
  • 5
  • 4
  • 3
  • +2
14 Comments
 
LVL 6

Expert Comment

by:Joshua1909
ID: 33485580
Does the tape actually show in Arcserve under the device section?
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33485624
Can you post the activity log with errors for a specific job?

Checked if the application log reports a ca license issue?

Are you using GFS jobs?  If not then you make sure the global options for backup media is set like the attached image.

Iis there any available scratch tapes in your globalscratchset? The tape loaded in your tape streamer must be a scratch tape listed in the globalscratchset, or the actual media pool for the job its trying to run.

Anyway, I need the activiy log to be of more help.

Cheers
Daniel


ca.png
0
 

Author Comment

by:abmcsltd
ID: 33485765
Hi Joshua

It does show the drive and the tape.

One thing I noticed was that the tape retention was set to 6 days, I have tried to change the retention to 0 days but every time I go back into the modify the job it shows 6 days again.

thanks
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33485843
You need to modify the retention period on the mediapool the tape belongs to

/Daniel
0
 
LVL 4

Expert Comment

by:vnicolae
ID: 33485905
First of all ArcServe is CRAP. So is their support. I have worked with it for a few years and then just gave up. Way to frustrating.

With Windows 2003 and some drives you were not supposed to install the drive in Device Manager but run a discovery in ArcServe. There was some kind of conflict between ArcServe and Windows. And this was confirmed by their (useless) tech support.
0
 

Author Comment

by:abmcsltd
ID: 33486089
Hi Daniel

Here is the log, I have made the change to the Global Option Thks.

With regards to the retention period on the media pool I have set this to 0.

And vnicolae, I totally agree with your comment, I have successfully moved all my customers over to Backup Exec, except for 2 who won't pay the extra DOH!!

never mind I appreciate all help.

thks

ABMCS
joblog.txt
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 33486554
When you select a job from the queue and modify the job has to be submitted back into the queue to replace the existing job for the change to take effect.

Blank media (media that you ran a Quick Erase on) will automatically be used by a job if there is no media in the scratch set.

Media that has been formated outside of the job will not be used unless you go to the Media Pool window, right click on the pool and select to add it to the pool.

Here is the failure from the log.

Information              srv                     19/08/2010 23:23:06          72                            Mount media request canceled by default timeout.
W3828                    srv                     19/08/2010 23:22:36          72                            Unable to find this media or a blank media. (MEDIA=THURSDAY, SEQ=2)

The backup ran filled the first tape, requested a 2nd tape, could not find a 2nd tape, canceled the job, and scheduled a makeup.

Make sure there is a blank (Quick Erased) tape in the device group available for the job to run for each day that 2 tapes will be needed.
0
Threat Intelligence Starter Resources

Integrating threat intelligence can be challenging, and not all companies are ready. These resources can help you build awareness and prepare for defense.

 

Author Comment

by:abmcsltd
ID: 33487020
Daniel

Many thanks, do you have any idea's on the emailing problem.

ON Backup exec you have to enable SMTP Authentication but can't see where to insert this in CA?

Thnks.

ABMCS
0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 33487417
Manager > Quick Start > Administration > Alert > click the + next to Configuration > click the + next to CA ARCserve Backup.

For e-mail the options are Notes, Exchange, or SMTP. Right click and select New Item.

For existing backups,  Job Status Window > Modify > click the Options button > Alter tab.

Click Add, check the box for Attach Job Log if you want a copy of the Job Log displayed in the Job Status window to be attached to the e-mail.

Click the down arrow for Event to select under what condition the Alert should be sent. I'm not sure but I think only one can be selected so if you want an alert to go out under different event multiple alerts have to be added.

Events are things like Job Complete, Incomplete, Failed, etc. or Custom. For Custom you can select a particular error code or string that shows up in the activity log to send an alert on.

Click on Configure to select method (SMTP, Printer, e-mail, e-mail by the way = Exchange) and the recipient.

Admin Guide and internal Help have some good details. Also you can just do a search on Alert in the search field at the support site.
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33488351
Im working with both Backup Exec and ARCserve, and yes ARCserve is a pain to run and configure compared to BackupExec... Problem is money at the company i work in, there's simply too big a difference license wise in an enterprise size corporation :-/

And i see Dovidmichel's got this under control, follow his guide and your good to go :-)

/Daniel
0
 
LVL 22

Accepted Solution

by:
dovidmichel earned 500 total points
ID: 33488674
Present company excluded :), I have found that most of the end user's I have worked with that had a hard time configuring ARCserve fell into a particular group. They (again as a general rule only) were used to another backup application and expected ARCserve to work the same way.
0
 
LVL 6

Expert Comment

by:dax_bad
ID: 33490633
hehe yeah i started out with ARCserve, and BackupExec came along later on. If we look beyond our NDMP issues, its actually quite solid. I've seen just as many weird things with backup exec as with ARCserve :-)
0
 

Author Comment

by:abmcsltd
ID: 33499737
Hi Davidmichel thanks for your comments, I have checked the alert manager and only have lotus notes (greyed out) and SMTP no Exchange option.

thks
0
 

Author Comment

by:abmcsltd
ID: 33499751
Hi sorry the backup job did run on Friday successfully many thanks DavidMichel
0

Featured Post

What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

Join & Write a Comment

If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
How to update Firmware and Bios in Dell Equalogic PS6000 Arrays and Hard Disks firmware update.
This tutorial will walk an individual through locating and launching the BEUtility application to properly change the service account username and\or password in situation where it may be necessary or where the password has been inadvertently change…
To efficiently enable the rotation of USB drives for backups, storage pools need to be created. This way no matter which USB drive is installed, the backups will successfully write without any administrative intervention. Multiple USB devices need t…

759 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now