[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 12651
  • Last Modified:

Net Use giving System error 58

My Virtual Machine is running XP Professional SP3 32-bit. I have had it using the following batch command for over a year with no problem. However, it is now giving me "System error 58 has occurred. The specified server cannot perform the requested operation."  

It is trying to connect to my Windows 7 Professional 64-bit machine.  Here is my batch:

net use Z: /Delete
net use Z: "\\win7_64\Backups" "mypass" /USER:"\myusername"

This has worked for a long time and has stopped working a few months ago.
0
deming
Asked:
deming
  • 3
1 Solution
 
jorlando66Commented:
try this.

Set the following registry key to ‘1':

HKLM\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management\LargeSystemCache

and set the following registry key to ‘3':

HKLM\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters\Size

restart the server service on the win7 box
1
 
jagmohan_gunwantCommented:
Hello Friend
Kindly please check out this link.

For System Error 58

Hope it helps you out.

Thanks
0
 
jorlando66Commented:
you arent running AVG anti virus by any chance are you?
0
 
demingAuthor Commented:
Thank you!  I made your changes to the Win7 plus I uninstalled an expired version of ESET antivirus and replaced it with Avast AV free version.

Now it is working again!
0
 
jorlando66Commented:
You are vwry welcome
0

Featured Post

SMB Security Just Got a Layer Stronger

WatchGuard acquires Percipient Networks to extend protection to the DNS layer, further increasing the value of Total Security Suite.  Learn more about what this means for you and how you can improve your security with WatchGuard today!

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now