Where is the DisablePST registry setting for Windows 7 64 bit?

We are in the process of migrating from Windows Vista 32 bit to Windows 7 64 bit. In Vista, we have the following registry setting to disable the creation of PST in Outlook 2003:

HKCU\Software\Policies\Microsoft\Office\11.0\Outlook:
DisablePST=1 (REG_DWORD)

This same registry setting doesn't work for Outlook 2003 in Windows 7 64 bit. I have tried using QWORD (64-bit) Value instead of the DWORD (32-bit) Value but in either case, it doesn't prevent the creation of PSTs. Does anyone know the correct registry setting to disable PSTs in Windows 7 64 bit? Thank you!
Marc_JohnsonAsked:
Who is Participating?
 
zkriegerConnect With a Mentor Commented:
MArc take a look at this:
http://support.microsoft.com/kb/896515

basically office 2003 SP2 or late must be applied for that registry key to work. since its a new install is it possible the service pack hasnt been applied yet?
0
 
ConUladhCommented:
Check out:

http://www.symantec.com/connect/forums/disabling-pst-creation-office-2k-2003-2007

Going by that it could be just that you need the Outlook 2003 administrative template configured first.
0
 
zkriegerCommented:
for 64 bit machines you have a new second key to be aware of for 32 but apps:

Wow6432Node.

so, ,most likely the place you need to edit for the same result is:
HKCU\Software\Wow6432Node\Policies\Microsoft\Office\11.0\Outlook

you may have to create the containers as needed.

Wow6432Node is where 32 bit programs are sent to look for settings in 64Bit versions of windows.

this means for any registry change you typically have to make it twice.
0
Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

 
Marc_JohnsonAuthor Commented:
zkrieger,

I tried doing this but it didn't work. I verified that I had the correct settings by putting them in the usual location on a Vista 32 bit PC and it continues to work properly there. Any other suggestions?

0
 
Marc_JohnsonAuthor Commented:
zkrieger,

That was it! After I applied SP2, I was able to get the reg settings to work. As a note to others who may come across this, I did not need to use the Wow6432Node location in the registry. Once SP2 was applied, the regular location worked.
0
 
Marc_JohnsonAuthor Commented:
Thank you!
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.