Setting up external query without having Header Rows displayed in Excel 2007

In Excel 2003, when using Microsoft Query to setup queries to external data sources (such as another file, you had the option of "not including header rows".   In Excel 2007 I can't seem to find out how you do that?  It doesn't appear to be available under the "Properties" option on the Import Data.  I see that you have optoins on how you want to view the data such as Table, PivotTable, PviotChart and PivotTable and "Only Create Connection".  I might expect that "Only Create Connection" might give me this option, but when setting you a new connection to an Excel file, and after leaving Microsoft Query, it is "greyed" out so I can't select it.  

Any ideas?
StevenPMoffatAsked:
Who is Participating?
 
stevericeConnect With a Mentor Commented:
Click anywhere in the query results area. Click on 'Table Tools'  in the menu bar at the top of the page, deselect 'Header Row'

Steve
0
 
StevenPMoffatAuthor Commented:
I tried this.  But the next time I executed the query, it put the header row back in.   Remember I have a query into an external data range that is associated with a table.  In Excel 2003, I could setup the query, adjust the properties to not include header row,  and associate it with an external data range, but no table was needed.  

Is there a way to setup a query in Excel 2007 (using Microsoft Query) so that I can turn off the header row?  There appears to be an option when setting up the query to chose "To just setup a connection" but that is greyed out for me.  
0
 
StevenPMoffatAuthor Commented:
This solved the part about hiding header rows, but didn't address the question about how to use "the connection only" option.  I will pose it as another question as I have run into a number of other difficultes with setting up queries using Microsoft Query in Excel 2007 that I didn't experience in Excel 2003.
0
 
stevericeCommented:
Your second point was only a speculation as to what you might do to remove the header rows. I gave you an answer for this - your only question. But thanks for the points anyway....

I'll make sure I look out for your questions again....(to save me the time answering them)
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.