Solved

cannot open winmail.dat attachments

Posted on 2010-08-20
6
556 Views
Last Modified: 2012-05-10
I have a Vista workstation in a SBS 2008 domain. When this user sends emails with attachments using Outlook, they are send as a winmail.dat file. That is fine if the recipient is using Outlook, but these attachments cannot be opened on computers which do not use Outlook or an Outlook compatible reader. This only started happening recently with our conversion from SBS 2003 t0 SBS 2008, so I think something in this user's profile may have been changed. Before, this user on this same Vista workstation could send normal, mime encoded attachments that could be opened by non-Outlook mail readers.

Is there some setting in this user's Outlook, or in Exchange that I can set to fix this problem? I've looked around and nothing jumps out at me.
0
Comment
Question by:jmarkfoley
6 Comments
 
LVL 3

Expert Comment

by:Commandosk
ID: 33488646
In what format the emails are sent HTML? RTF? Plain text?
0
 
LVL 9

Expert Comment

by:Barry Gill
ID: 33488698
chances are he is sending as RTF.
Change that to HTML and this particular problem will go away.
Many (especially non Exchange) mail servers will not understand the TNEF/ STNEF coding of RTF and Exchange and will simply encapsulate the attachments as a winmail.dat file.
0
 
LVL 1

Author Comment

by:jmarkfoley
ID: 33488809
The user often does a print-screen of something, then opens a Word doc and pastes the image. Then the user sends the doc as an attachment. I don't know if she is using the sent to function in Word, or attaching the doc in Outlook.

Does that matter?

Where would I have her change settings from rtf to html? I don't have a vista version of Outlook handy. I'll have to log into her computer after hours to make any change.
0
Edgartown IT Case Study

Learn about Edgartown's quest to ensure the safety and security of the entire town's employee and citizen data. Read the case study!

 
LVL 3

Expert Comment

by:Commandosk
ID: 33488862
Go to Tools menu, click Options, and then click the Mail Format tab.

In the Compose in this message format list, click the HTML and check if it helped.
0
 
LVL 4

Accepted Solution

by:
maxsmith5k earned 500 total points
ID: 33491457
Exchange will automatically convert to whatever it is set to in Exchange rather than what Outlook wants to send it as.  i am guessing plain text in this case.  Please check my comments in this question:
http://www.experts-exchange.com/Software/Server_Software/Email_Servers/Exchange/Q_26294007.html
0
 
LVL 1

Author Comment

by:jmarkfoley
ID: 33676956
Sorry for the delay ...

Commandosk: HTML format was already set.

maxsmith5k: It appears that the comments in your link (33491457) did the trick. I've put only the Linux domain into the Organization Configuration > Hub Transport, and attachments seem to be back to normal mime attachments, not winmail.dat. THX.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Find out what you should include to make the best professional email signature for your organization.
In-place Upgrading Dirsync to Azure AD Connect
To show how to create a transport rule in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Rules tab.:  To cr…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager

679 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question