Published Citrix Application not moving to second monitor

We have a published application and are trying to figure out why when it's opened, cannot be moved to the secondary monitor on the PC.

The window can be moved, but it's not displayed.

So the application opens on my left monitor, and if I drag it halfway between my left and right monitor, the right side of the window is cut off and invisible.

Is there a setting somewhere in a certain application I need to check for to fix it?

Running Citrix online plug-in 12
garryshapeAsked:
Who is Participating?
 
kmkingConnect With a Mentor Commented:
In line with it, yes. Color depth can be a factor in relation to the amount of memory allocated for video. I am glad you got it resolved.

If you have issues with the icon turning a pinkish/purple color... or any other color you may want to see what the display memory setting is at. Betting its lower than 8192. Think the default is 4096.
0
 
frogmanalienCommented:
You might find this is down to video memory (I've ran into this a few times)- have you had a look at http://support.citrix.com/article/CTX114497 (and, http://geekswithblogs.net/wallabyfan/archive/2006/04/12/74907.aspx)
0
 
garryshapeAuthor Commented:
So that'd be a setting for the server, not the end-user client, right?
Because they have good graphic cards and it's happening on all the PC we try it on...
0
Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

 
kmkingCommented:
I just had posted this somewhere else as well. Here is what you want to do:

Right Click Farm - Properties
Server Default Heading - ICA - Display
I set ours to a maximum 8192KB

less than 8192 will can contribute to this issue. There are also some ICA client flags you can set in the registry on the servers, but none of them are for this issue.
0
 
kmkingCommented:
Also, you can set this per server if you prefer not to have a global farm setting.
0
 
garryshapeAuthor Commented:
Thanks let me have a look not sure if I have access to those settings with my account.
0
 
garryshapeAuthor Commented:
Hello

We changed the application's properties from 24-bit to 16-bit and it appears to move to the other screen fine now.
Is this related to the solution you provided?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.