Exchange not forwarding external mail from external contact

We have board members (external domains) as contacts in our AD.  We created a distribution group with the external contacts and a few internal contacts.  When mail is sent to the distribution group, only our internal contacts receive the mail.  How can we get exchange to forward email out to the external email addreses (yahoo, gmail, ect.)? Mail sent from internal contacts are delivered however.





LVL 1
ekm51Asked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Barry GillConnect With a Mentor Chief of StaffCommented:
do you have an antispam gateway?
often these will see this type of message as being an open relay message and as such it gets blocked (not always generating an NDR)
0
 
nettek0300Commented:
How do you have them set up and what version of Exchange are you running?  I have not worked with Exchange for a while, but I did not know there was a way to put External contacts into Exchange, as it is now integrated with AD.  I thought you had to create the distribution group in the local address book.
0
 
ekm51Author Commented:
Running Exchange 2003

Added them by Ad users and computers > new contract > associate mailbox > modify > smtp

0
Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

 
hamadaabdelkaderCommented:
if you use exchange 2007 you hav to create mail contact for your external mail users after that creat distrbushin grouip and add your mail contact it will work fine\
0
 
ekm51Author Commented:
Yes, we use an anitspam gateway but it doesn't show any dropped dropped emails that I can find.  We use exchange 2003.

0
 
ekm51Author Commented:
found ndr:



Your message did not reach some or all of the intended recipients.

 Subject:      ndddddrrrrrrrrrrrrrrrrrrr
Sent:      8/21/2010 3:03 PM

The following recipient(s) could not be reached:

  test1 test1 on 8/21/2010 3:03 PM
  There was a SMTP communication problem with the recipient's email server.  Please contact your system administrator.
  <wuyee.org #5.5.0 smtp;554 Unknown Sender (#5.1.8)>


0
 
Barry GillChief of StaffCommented:
You have done the first bit when you created the contact. Have you "mail enabled" it (the next section?
How to create a contact
   1. Start the Active Directory Users and Computers snap-in.
   2. Expand the server, and then right-click Users.
   3. Click New, and then click Contact.
   4. Type a name.
   5. Click Modify, click SMTP, and then click OK to create the custom SMTP mail address.
   6. Type the SMTP e-mail address, click OK, click Next, and then click Finish.
How to mail-enable a contact
   1. Start the Active Directory Users and Computers snap-in.
   2. Right-click the contact, and then click Exchange Tasks.
   3. Click Next, click to select Establish e-mail addresses, and then click Next.
   4. If the contact does not have an alias, enter an alias for the contact.
   5. Click the appropriate e-mail address type, and then type the e-mail address.
      Note Click the Advanced tab to configure the Message Format setting.
   6. Click OK, click Next, and then click Finish.
0
 
ekm51Author Commented:
yea, they already have email addresses associated with the the contacts.  I think its our antispam appliance.  Will check with them and post back here.

0
 
ekm51Author Commented:
anitspam gateway was problem
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.