address lease is disabled for dhcp after migrating

I have migrated a dhcp but still the address lease is disbled, looking like a red

Saravana1812Asked:
Who is Participating?
 
PrabhaherenConnect With a Mentor Commented:
Hi Saravana,

On the DNS Server settings,
Right click the scope and authorize the server to handle the DHCP Lease
and make sure the DHCP service is up and running.
0
 
Saravana1812Author Commented:
I have migrated dhcp from 2003 to 2008, but address lease is having a red x. please help
0
 
PrabhaherenCommented:
Sorry I mean to say DHCP Server Settings... Not DNS Server Settings..
0
 
PrabhaherenCommented:
And also make sure you unauthorize the DHCP in the 2003 Server for any conflicts... sorry to pile up the msgs instead of sending one..
0
 
Saravana1812Author Commented:
Thanks prabha
0
All Courses

From novice to tech pro — start learning today.