Error message when I try to connect to the SoftGrid Management Web Service from the SoftGrid Management Console: "Error code: 0000C801"

Dear Sir,

I have configured a demo environment using App-V 4.5 SP1.
I have win 2008 R2, AD, DNS and IIS 7.5, SQL 2005 SP3.
I installed APP-V server, when I open APP-V mmc and try to connect to Application Virtualization System, I received the following error...

Unable to log into the SoftGrid System.
Invalid user name or password.
Error code: 0000C801

I look into http://support.microsoft.com/kb/930470, but without success...

Please I need a help

Thank you,
LVL 1
ISC-IT-AdminAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
bgoeringConnect With a Mentor Commented:
Take a look at http://social.technet.microsoft.com/Forums/en-US/appvbeta/thread/7ee7d9de-a82f-4e2d-9673-01f4ffd9de85

"Installing Windows Authentication in IIS7 has solved my issue.

[In Server Manager, under IIS, click Add Role Services. Under Web Server \ Security tick Windows Authentication]"

0
 
ISC-IT-AdminAuthor Commented:
I used Microsoft Application Virtualization Best Practices Analyzer (BPA):
No Compliance issues have been discovered... In MS Baseline Configuration Analyser Compliance Report...
0
 
ISC-IT-AdminAuthor Commented:
Thank you bqoering:

It works perfect after Installing Windows Authentication in IIS7...

0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.