Windows 2008 Server hand at Applying Settings

I have a remote Windows 2008 server (Web Edition).  This server is a web server only.  It only has microsoft software on it.  Automatic updates are enabled.  Service Pack 2.

I was working on  the server, making configuration changes in the web server.  I rebooted the server, and could no longer access it using remote desktop.  I went to the remote location and hooked up a monitor and keyboard.  Rebooted again.  System gets to the log on page.  After I log in, it hangs at Applying Settings.

I booted the server using safe mode and it comes up, however I cannot access remotely (I assume this is normal in safe mode).  I reviewed the event logs but didn't see anything that jumped out at me.  

I have seen some posts similar to this, but the fixes don't seem to apply to my situation.  The other posts talk about domain controller (I don't have one as the server is on a workgroup), and dhcp (I have static IP's).  There are no users accessing the server (only remote desktop login by the administrator).

I ran msconfig and checked that there are only microsoft services installed.

One comment I saw was that it would eventually finish "applying settings", but I have waitied more than an hour, and still can't access.

Help.
No1CoderAsked:
Who is Participating?
 
No1CoderConnect With a Mentor Author Commented:
See microsoft kb2003121

This resolved my issue
0
 
hydrokidCommented:
do check if any GPO is applied to this..
0
 
bbaoIT ConsultantCommented:
please try:

1. Create a new user and give admin rights
2. Copy all personal data from the admin user profile having the above problems.
3. Delete the old admin user as well as its profile
4. Logon using the new admin user.

Hope it helps,
bbao
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

 
marek1712Commented:
Open gpedit.msc
Go to Computer Configuration->Windows Settings->Security Settings->Local Policies->User Rights Assignment (I'm translating it from the Polish version so it may be inaccurate)...
"Allow log in through Terminal Services" and add particular user/groyp in the Properties. Additionally you can add a user in the My Computer's Properties.

Next thing to do is to experiment with one option: bitmaps buffering. You can find it in the "Experience" tab when you open RDP client.
0
 
bbaoIT ConsultantCommented:
> See microsoft kb2003121

is it a correct KB number??javascript:if((replacePlainText('textBottom')%20&&%20showCommentEnteredAlert()%20&&%20(!window.showFileUploadAlert%20||%20showFileUploadAlert()))){objectPopup();};
0
 
bbaoIT ConsultantCommented:
sorry for the mistaken posting... :(
0
 
TATORCommented:
The correct MS KB is 2004121
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.