CPU stuck at 50% utilization

This is really strange problem I have a user with a laptop which has windows XP pro SP3 it does have enough memory 4GB and Harddisk space and I even increased the page file to max. The issue is when I start the autocad 2011 application the passes the splash screen and it opens the toolbar menus and the welcome screen will appear fine but then the application will freeze and under the task manager I see the acad.exe is stuck at 50% UTILIZATION.

Can you please let me know what could be the issue:?

Thanks,
LVL 4
Habib ZakariaNetwork Solutions ArchitectAsked:
Who is Participating?
 
lee555J5Connect With a Mentor Commented:
I commented on this issue on your other Q http://www.experts-exchange.com/Q_26413561.html. After your other trouble and what is now occurring, I recommended a fresh start by reinstalling the box clean from scratch. Have you tried this yet?

Lee
0
 
drewha1969Connect With a Mentor Commented:
Have you eliminated hardware problems?  I would test the hard drive and RAM.  RAM doesnt sound like the problem but it doesnt take long to check.

Test RAM:
http://www.memtest86.com/

Find out the make of your hard drive and download the manufacturer's utility.
Seagate: Seatools
http://www.seagate.com/www/en-us/support/downloads/seatools

Western Digital : WD Diagnostics
http://support.wdc.com/product/download.asp?lang=en

Hitachi: Drive Fitness Test (You can use this on all drives)
http://www.hitachigst.com/support/downloads/

I would download and burn the cd iso and run the test from cd instead of installing and running from windows.

Its possible parts of the hard drive are failing that contain pieces of the software and they can't be read anymore.
0
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
This is only happening on AutoCAD2011 and does not happen on any other program. Yes I did a fresh reinstall.
0
 
ycsiCommented:
Do you have any custom fonts installed?
0
 
Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
There was a custom profile on the computer before but not sure if that is still there.
 
0
 
ycsiConnect With a Mentor Commented:
I've seen it on some Win XP platforms that AutoCAD get stuck, or is very unstable (crashing frequently) when users have custom fonts installed. Not sure if that's the case here...
0
 
Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
Thank you all for your help. Eventually I noticed that the user left the company with no notice. So I do not have to deal with this ordeal.
0
 
Habib ZakariaNetwork Solutions ArchitectAuthor Commented:
Not really the answer.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.