Photoshop - fonts don't look same as samples

Hi

I am new to Photoshop CS4 and I am trying to add text but the fonts don't look the same as their samples in the dropdown
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAsked:
Who is Participating?
 
SaigonJeffConnect With a Mentor Commented:
You might also want to check the settings in the Type Tool Options bar .
Check to see what the appearance options are set to...

You should set it to 'Smooth'
Type-Too-Options.jpg
0
 
ploftinCommented:
How does the look differ from the sample?  Could you post a screenshot?

For giggles, try increasing their size to see if that affects the look.
0
 
flexiwebswCommented:
make sure you dont have any blending options effects applied to the font layer or adjustment layers above it.
0
Free Tool: Path Explorer

An intuitive utility to help find the CSS path to UI elements on a webpage. These paths are used frequently in a variety of front-end development and QA automation tasks.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Thanks for the help
I'm not sure how to check the blending options. When I change the size it does look slightly better but the font still seems freayed at the edges.
0
 
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
even if I place an image with writing on it seems blurred
0
 
flexiwebswCommented:
Is it like it with all fonts, or just some? may be poor quality fonts.
0
 
ploftinCommented:
Please attach a screen shot so we can provide you better advice.

If you're running Windows, press Print Screen to capture the image to your clipboard.  Then paste it in a new photoshop image and save it as a .JPG.
If you're running Mac, press Command+Shift+3. This creates a .PNG file on your desktop called "Screen shot 2010-08-22 at 5.53.45 PM" (for example).

Upload the created screen shot to EE.
0
 
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Hi
Here is a screen shot
The font on the right is "Cooper Black" and doesn't look at all like it should
The picture on the right with it's writing was perfectly clear as a jpeg taken from Word.
It looks totally out of focus here.
FontExample.jpg
0
 
Murray BrownMicrosoft Cloud Azure/Excel Solution DeveloperAuthor Commented:
Thanks a lot. this worked. Setting it to "Smooth" brought things into focus
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.