• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 733
  • Last Modified:

How to disable TcpForwarding on a Brocade Fibre Channel Switch

Wanting to disable TcpForwarding.

Brocade Silkworm SW3014 Fibre Channel Switch

How to change/edit the /etc/sshd_config file on a

note: already tried vi /etc/sshd_config. no luck
0
medfacit
Asked:
medfacit
  • 4
2 Solutions
 
Duncan MeyersCommented:
What exactly are you trying to achieve? Are you trying to lock down access to the management port?
0
 
Duncan MeyersCommented:
Having done some research, TCP Forwarding does not appear to be supported by the console of a Brocade switch. It's a TCP/IP function and is not part of the Fibre Channel protocol.
0
 
Handy HolderSaggar makers bottom knockerCommented:
AFAIK Fibre Channel IP address is only used if you want to manage it in-band instead of through the Ethernet port, see http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1282570892759+28353475&threadId=1107111 for example. I've never used it, just left it at thedefault of "none".
0
 
Duncan MeyersCommented:
You can transport IP across the FC network - NetApp do it for inter-array FC connectivity. It's just a bit weird...
0
 
Duncan MeyersCommented:
The answer was provided: No - you can't do this. Please split points between myself and andyalder.
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 4
Tackle projects and never again get stuck behind a technical roadblock.
Join Now