How do I get IE 8 stop highlighting the entire word?

When I start selecting a row of text, it will start selecting entire words with their spaces rather then just the individual letters. How do I remove that automatic highlighting of entire words?
Who is Participating?
Dave BaldwinConnect With a Mentor Fixer of ProblemsCommented:
You don't, that's the way that IE works.  Always has to my knowledge.  The best I've been able to do is highlight backwards.  Start with the last character you want highlighted and drag towards the beginning.
Psy053Connect With a Mentor Commented:
You could enable Caret Browsing (press F7) and then place the Caret where you would like to select text from and then use the Shift + Arrow keys to select the desired amount of text.
Oops, I meant place the Cursor where you would like to select text from.
RartemassConnect With a Mentor Author, martial arts coach, IT ConsultantCommented:
When you highlight the letters and the entire word (or next word) is seleted, simply keep the mouse button pressed and drag backwards towards the initial selection. IE will deselect the individual letters as you scroll back.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.