Solved

Dell Dimension 4700 computer will not boot up to Windows XP

Posted on 2010-08-23
9
673 Views
Last Modified: 2012-05-10
I am trying to get a dell computer to boot to windows.  Any time it does let me start windows it usually starts a ‘physical dump’ of memory within seconds although it isnt even letting me go that far now.  If I attempt to start in safe mode it usually freezes on ....\windows\system32\drivers\Mup.sys.  I did run a memtest disk at bootup and it failed on INVC, LRAND and Stride6.  All advice appreciated
0
Comment
Question by:IP4IT Staff
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +2
9 Comments
 
LVL 7

Assisted Solution

by:marektech
marektech earned 168 total points
ID: 33499320
When you say you tried a memtest by that do you mean Memtest86? http://www.memtest86.com

If memtest is failing then it is indicative of failing memory. If so try replacing your RAM chips, or at least taking some out and running till the error goes away. That way you can identify the faulty modules.
0
 
LVL 7

Assisted Solution

by:marektech
marektech earned 168 total points
ID: 33499330
Also check that all your BIOS settings are correct as this could cause your memory to not perform correctly. If nothing was changed here though it is probably more likely that the memory is faulty.
0
 
LVL 1

Accepted Solution

by:
benny111 earned 83 total points
ID: 33499542
This is definitely a memory module or motherboard memory controller problem. As mentioned above swap out your memory modules for known working one(s) to confirm or eliminate the memory controller as a problem. If you can confirm that is indeed one of the memory modules then replace with a new one and test again.
If it's the memory controller of the Intel chipset, then "Hallo, new motherboard!".

Hope this helps.
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 27

Assisted Solution

by:Lukasz Chmielewski
Lukasz Chmielewski earned 166 total points
ID: 33500084
read this
http://www.hardwareanalysis.com/content/topic/31874/?o=280
and / or
1. try to unplug ang plug CMOS battery,
2. reset BIOS to defaults,
3. change the ACPI value in BIOS
4. replace mup.sys
5. repair XP installation

... it might be hardware as well.
0
 
LVL 5

Assisted Solution

by:dougstech
dougstech earned 83 total points
ID: 33564881
1- go to bios ----> load setup defaults------> save and exit .
2-  when windows loads ( start -----> run -----> msconfig ----->  go to startup tab -----> deselect all enteries -----> ok ) restart  

if the problem solved that's ok if not that mean you have a hardware problems
0
 

Author Comment

by:IP4IT Staff
ID: 33654227
Thank you. I will try these and revert.

Robert.
0
 
LVL 27

Assisted Solution

by:Lukasz Chmielewski
Lukasz Chmielewski earned 166 total points
ID: 33654268
[Admin Edit] is a pirated software unless you have purchased all the keys to the soft included. This is the next time someone mentions about it. I find it hard to believe that one's got the keys. Try ultimate boot CD.

http://www.ultimatebootcd.com/
0
 

Author Closing Comment

by:IP4IT Staff
ID: 33807053
Got the advice I needed
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Windows 10 redstone 2 ISO 33 93
How to change fonts in windows live mail 3 18
How do audio drivers work? 4 48
Need Remote Registry Editor 3 23
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
In this video, we discuss why the need for additional vertical screen space has become more important in recent years, namely, due to the transition in the marketplace of 4x3 computer screens to 16x9 and 16x10 screens (so-called widescreen format). …
Windows 8 came with a dramatically different user interface known as Metro. Notably missing from that interface was a Start button and Start Menu. Microsoft responded to negative user feedback of the Metro interface, bringing back the Start button a…

756 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question