• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 844
  • Last Modified:

x-shockwave-flash plug in for Mac

I'm trying to access "old" Camtasias on my intel Macbook Pro. I don't know what version the Camtasias were created in. I've been told they will only work using Internet Explorer. When I do this, I get the box saying content of mime type application/x-shockwave-flash but you don't have a plug-in installed.
I have loaded the latest flash player but this didn't help. I've also tried to Repair Permissions in Disk Utility without success. I've re-started the computer as well. Yes, I have tried Safari and Firefox to see if the Camtasias work without success. Any suggestion? Thanks in advance.
0
myapplemac
Asked:
myapplemac
1 Solution
 
strungCommented:
Try installing Perian:  http://perian.org/
0
 
myapplemacAuthor Commented:
Thanks for getting back to me so quickly. Unfortunately I still can't get it to work :( I've installed Perian and tried all browsers and nothing happens.
0
 
badrulnmCommented:
Flash player and Shockwave player are two different things. You already installed latest Flash player, now you need to install Shockwave player. Download and install Shockwave player from this link:

http://www.adobe.com/shockwave/download/alternates/#sp

It should works on Safari 2.0, Safari 3.0, Safari 4.0 or Safari 5.0
0
 
CyanBlueCommented:
This question has been classified as abandoned and is being closed as part of the Cleanup Program.  See my comment at the end of the question for more details.
0

Featured Post

Technology Partners: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now