DROID SELF SIGNED SSL CERTIFICATES

Just did a software update on my droid phone and now my exhcange email settings require me to remove the " use secure connection" in order to get my email account set up.  I tried to use ssl and accept all ssl certificates, but that did not solve the problem.   Phone worked great until the software update.

Thanks
FINNROBAsked:
Who is Participating?
 
Big_SteefConnect With a Mentor Commented:
There may be an issue with your certificate chain.

please use this website to help diagnose:

https://www.testexchangeconnectivity.com/
0
 
B HCommented:
our droids had this issue too - i had to go into IIS and change the default SSL setting from "accept client certificates" to "ignore client certificates"

apparently the droid tries to send its own certificate to the server pre-login, and if IIS accepts it, it stops there and the droid won't try to log in with your credentials.

by telling IIS to skip client-provided certs, the auth will happen

0
 
FINNROBAuthor Commented:
Probelm solved
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.