Solved

Windows XP Home Edition Version 2002 / SP 3

Posted on 2010-08-23
9
481 Views
Last Modified: 2012-06-22


In Windows XP Home Edition Version 2002 / SP 3 , I am not able to run secpol.msc

I need to changed security options under local policies ..!
0
Comment
Question by:chokka
  • 3
  • 2
  • 2
  • +2
9 Comments
 
LVL 6

Expert Comment

by:stavros41
ID: 33501902
That's not available in XP home.
0
 
LVL 3

Expert Comment

by:gcolquhoun
ID: 33501903
Hi Chokka,

Unfortunately this is only available in the professional editions of xp.
0
 
LVL 17

Expert Comment

by:Chris Millard
ID: 33501907
I'm afraid you can't do this in XP Home Edition.,..
0
 

Author Comment

by:chokka
ID: 33501931


So wats the solution ?

Under Local Policies -> Security Options -> Network Security : LAN Manager Authentication Level -> I need to set to - > NTLMv2 session security if negotiated
0
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

 
LVL 3

Expert Comment

by:gcolquhoun
ID: 33501972
Try changing through start/run/mmc
0
 
LVL 30

Accepted Solution

by:
flubbster earned 500 total points
ID: 33503350
That type of entry needs to be done through a direct registry edit, as it is not available directly in XP Home, as a few here have said. Do the following:

start>run
regedit

Navigate to the following key:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa

On the right side, look for the folloing key:
LmCompatibilityLevel

Double-click the key, and in the value field, enter 1

Click on apply/ok.
NOTE: If the LmCompatibilityLevel key does not exist on the right side, you will have to create it as follows:
Right-click an empty area in the right pane
Select New>DWord Value
Name it "LmCompatibilityLevel"  (NO QUOTES)
Make sure that Hexadecimal is selected
Enter "1" in the value box (NO QUOTES)
click on apply/ok
Reboot to take affect

For a full list of available entries for this entry, see below:

0    Send LM & NTLM responses Clients use LM and NTLM authentication and never use NTLMv2 session security; domain controllers accept LM, NTLM, and NTLMv2 authentication.
1    Send LM & NTLM - use NTLMv2 session security if negotiated Clients use LM and NTLM authentication, and use NTLMv2 session security if the server supports it; domain controllers accept LM, NTLM, and NTLMv2 authentication.
2     Send NTLM response only Clients use NTLM authentication only and use NTLMv2 session security if the server supports it; domain controllers accept LM, NTLM, and NTLMv2 authentication.
3     Send NTLMv2 response only Clients use NTLMv2 authentication only and use NTLMv2 session security if the server supports it; domain controllers accept LM, NTLM, and NTLMv2 authentication.
4     Send NTLMv2 response only/refuse LM Clients use NTLMv2 authentication only and use NTLMv2 session security if the server supports it. Domain controllers refuse LM and accept only NTLM and NTLMv2 authentication).
5     Send NTLMv2 response only/refuse LM & NTLM Clients use NTLMv2 authentication only and use NTLMv2 session security if the server supports it; domain controllers refuse LM and NTLM (they accept only NTLMv2 authentication).
0
 

Author Comment

by:chokka
ID: 33511820


Thanks, On setting this option.. still i lose my network connectivity  ..!

i.e every time i reboot the computer, i need to set the username and password for one of my network server .. \\192.168.1.100\Databases ->
0
 
LVL 30

Expert Comment

by:flubbster
ID: 33512082
go to services:

start>run
services.msc

Scroll down and see if ipsec service is listed. If so, open it up and set the startup type to automatic. Start the service running by clicking on Start.

Now do this:
Start -> Run -> MMC

See if you now have access to the local security policy.
0
 

Author Comment

by:chokka
ID: 33512137
By default ...

ipsec service is automatic ..!

it has selected local security policy
0

Featured Post

New My Cloud Pro Series - organize everything!

With space to keep virtually everything, the My Cloud Pro Series offers your team the network storage to edit, save and share production files from anywhere with an internet connection. Compatible with both Mac and PC, you're able to protect your content regardless of OS.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Event ID: 1202 / Source: SceCli 6 87
How often can a passive RFID be polled? 10 92
Domain join remote sites or not 3 48
cloning computer 13 65
Enterprise networks where VoIP phones have been deployed frequently use port configurations that allow both a computer and an IP phone to be plugged into the same switch port but use different VLANs. On Cisco equipment I'm referring to the "native V…
Are you one of those front-line IT Service Desk staff fielding calls, replying to emails, all-the-while working to resolve end-user technological nightmares? I am! That's why I have put together this brief overview of tools and techniques I use in o…
This tutorial gives a high-level tour of the interface of Marketo (a marketing automation tool to help businesses track and engage prospective customers and drive them to purchase). You will see the main areas including Marketing Activities, Design …
In this video I am going to show you how to back up and restore Office 365 mailboxes using CodeTwo Backup for Office 365. Learn more about the tool used in this video here: http://www.codetwo.com/backup-for-office-365/ (http://www.codetwo.com/ba…

910 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

25 Experts available now in Live!

Get 1:1 Help Now