• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 743
  • Last Modified:

Shortcut Tab Missing in Internet Shortcuts

I've got a user that when they open up Web Shortcuts on their desktop they open up Minimized. Of course I went to change that setting under the properties of the shortcut under the shortcut tab. However on his that tab is missing. it is there for shortcuts that go to installed programs like the one that I have a screenshot of here, however on Web shortcuts the Shortcut Tab is missing.
    It is the same for every user of that PC. Does anyone know how to get that option back?

Thanks
Shortcut.doc.docx
0
Axis52401
Asked:
Axis52401
1 Solution
 
rockiroadsCommented:
this article is a little old, not sure if it will still work for you though http://windowsxp.mvps.org/webdoctab.htm this dll is the Microsoft Shell Doc Object and Control Library
0
 
hunartCommented:
Take a look in Windows Explorer.

Tools --> Folder Options --> View.  Under Hidden Files and Folders, select "Show Hidden Files and Folders".

Good luck.
0
 
flubbsterCommented:
Web shortcuts only have the Web Document Tab.

Try opening the shortcut, and then duplicate it using ctrl-N

Maximize the duplicate window by using the resize arrows, NOT the maximize button.
Close the first window
Hold ctrl and select file>close on the second window

Now try to open the shortcut again to test.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

Tackle projects and never again get stuck behind a technical roadblock.
Join Now