landscape printer setting overwritten by offiice programs

I've changed the default printer settings for a printer on the print server to landscape.  However,  office applications  switch back to default orientation when selecting print.  I don't want to have to select landscape everytime we print financial reprots.  Please assist
LVL 1
snoopaloopAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
woolnoirConnect With a Mentor Commented:
AFAIK = as far as I know. The problem is that if existing docs have been created with their defaults set as portrait, then the it will generally print to the printer as such unless you set it manually.

so yeah, set your template to portrait and it should fix all future documents.
0
 
woolnoirCommented:
This is normally due to the fact that office document settings override the default layout settings in the print driver. Are the defaults for the document set correctly i.e ?

Start Word/Excel and open the document you want to change.
Click the Paper tab, you can do that according to the version of MS Office that you are using.
Under Paper, click the paper size you want.
If you want to change the page orientation of the document or its page margins, click the Margins tab.
Select the desired options.
To use the paper size specified in step 4 for only the active section of the document, click Selected text.
Click OK.
0
 
woolnoirCommented:
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

 
snoopaloopAuthor Commented:
I tried in Excel 2010 and the settings are saved for that particular excel file but not as a default excel setting.  In short, landscape is not saved by default for printing.
0
 
woolnoirCommented:
You need to alter the default document template for the orientation you want... office overrides the printer default that behaviour cant be changed AFAIk - the default templace for each document type can be changed.


Open a new workbook.  Customize as you wish including your print
settings.........group the sheets before setup so's all sheets get same
setup.

File>Save As Type:  scroll down to Excel Template(*.XLT) and select.  Name
your workbook "BOOK"(no quotes). Excel will add the .XLT to save as
BOOK.XLT.

Store this workbook in the XLSTART folder usually located at........

C:\Documents and Settings\username\Application Data\Microsoft\Excel\XLSTART

This will be the default workbook for File>New or the Toolbar button
File>New or CTRL + n

WARNING................Do not use File>New...Blank Workbook or you will get
the Excel default workbook.

NOTE:  Existing workbooks are not affected by these settings.

You can also open a new workbook and delete all but one sheet.  Customize as
you wish then save this as SHEET.XLT in XLSTART folder also.  It now becomes
the default Insert>Sheet.
0
 
hdhondtCommented:
Word and Excel save printer settings with the document. For Word, you can even have different paper sizes and orientations for different parts of the document.

However, both Word and Excel will start a new document with the current printer settings. That means that if you restart the application, the current default printer settings will be in effect. If your default printer driver is set to landscape, that's how they will start.
0
 
snoopaloopAuthor Commented:
That's not true.  Iv'e printed in landscape, closed the app, and went back to the existing spreadsheet only to find that the printer setting is no longer landscape.
0
 
snoopaloopAuthor Commented:
That's not true.  Iv'e printed in landscape, closed the app, and went back to the existing spreadsheet only to find that the printer setting is no longer landscape.
0
 
woolnoirCommented:
You need to alter the default document template for the orientation you want... office overrides the printer default that behaviour cant be changed AFAIk - the default templace for each document type can be changed.

^^^

The behaviour is simple

The order of preference is

Printer -> Template -> Document.

WHen you set the printer the settings are law, unless the template says different. The template (normally set to portrait) sets the default page type for every document it creats. Each document has a setting in page prefs....

The best way.. dont set on the printer, change the template to landscape (if thats what you want) and change any documents already created to landscape... this should sort it.

Its not about what you PRINT to, its about what the PAGE is setup as, if the document is set to portraite, you can print to landscape but when you restart it will be set to portrait again. You need to set the PAGE (word) or SHEET (excel) which controls by default how it prints.
0
 
snoopaloopAuthor Commented:
Is this only for new docs or workbooks?  we will be pulling from a database that will be imported into excel
0
 
woolnoirCommented:
Any existing docs will need to be changed manually AFAIk - the setting for all new docs is controlled by the template... is this of any use for you ?
0
 
wyliecoyoteukCommented:
One thing with excel, is that changes made in the print preview mode are saved with the document.
In Word, (tools>options>print in2003) set the print default to "use printer settings", and the application settings will not override the printer settings
0
 
woolnoirCommented:
Did you have any luck with this ? any of the suggestions help ?
0
 
snoopaloopAuthor Commented:
So excel 2010 existing imported data on to a spreadsheet needs to be altered manually by something called AFAlk?  Not exactly the answer I was hoping but the answer none the less.
0
 
wyliecoyoteukConnect With a Mentor Commented:
The problem is that settings are saved with the document, and application page setup settings override print driver settings.
A common problem  is that windows defaults to American sizes (letter,etc), we have constant issues when our customers have letter as the default paper size and try and print to A4 printers.
0
 
woolnoirCommented:
@snoopaloop any further progress on this one, did we find the solution, explain the situation, or did you want more assistance ?
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.