Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 551
  • Last Modified:

Wordpress Multilingual CMS Plugin

Hi fellow Experts.

I need help with this problem. Im stuck and cant get through this.
I tried to install this plugin as I normally did with every other, then enabled it. Once I did it, all posts from my home page are missing. In fact i can only see navigation links. When I disable the plugin, posts are viewable again.
So I tried to track the problem and this is what I found out for now.
The table wp_icl_translations is empty when I activate the plugin. So I thought this might be normal and I need to reddit all articles through admin panel and to enable default language or something. But articles are missing from there too, as long as WPML is activated.
Am I missing something here? Installation info is very simple, just put the directory at plugins directory on Your website and activate it.
This is the plugin Im talking about:

http://wordpress.org/extend/plugins/sitepress-multilingual-cms/
http://wpml.org/

Thanks in advance.
0
R-Byter
Asked:
R-Byter
1 Solution
 
shawnmstoutCommented:
this could be due to your theme that you are using.  please take a look at this link and it explains what needs to be done to make your theme compatible with wpml.

http://wpml.org/documentation/support/wpml-compatibility-packages/
0
 
R-ByterAuthor Commented:
Thanks, I missed that.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now