sbc dsl with static ip

I have a speed stream model 5100 and a linksys rv042 router.  I just had SBC change me to static ip so I could remote the security cameras.  I entered in the static ip into the router with all the info but it will not work.  I called SBC they tell me that with dynamic or static I have to use pppoe.  Is there a way to setup the rv042 router to use pppoe with static wan address?  SBC says they will not support my config unless I use netopia or 2wire.
mdkitchellAsked:
Who is Participating?
 
pgerardConnect With a Mentor Commented:
Follow this link http://www.cisco.com/en/US/docs/routers/csbr/rv042/admin/guide/RV042_V10_UG_C-WEB.pdf and check page 14.  It discusses port range forwarding.  
0
 
luc_royCommented:
I also use a RV042 and I do not have astatic or PPPOE.

I use "http://www.dyndns.com/" and I created a free dynamic DNS acco
0
 
luc_royCommented:
ount. The RV042 supports DYNDNS so all you have to do is enter your account info in the router.  Then forward the ports from the router you want to use to a static ip for your security camera system and that it;

This is exactly how I am using it.
0
Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
jimmyray7Commented:
http://www.ciscosystems.com/en/US/docs/routers/csbr/rv042/quick_start/guide/RV042_QIG.pdf

See page 2 under PPPoE.

This is assuming your speedsteam is currently set up as a bridge and the RV042 is doing your routing.
0
 
pgerardCommented:
SBC has stopped using static IP addresses.  Instead, they use sticky IPs.  You can simply setup PPPoE on your router (just like with a dynamic account) and SBC assigns you your static IP address.  Basically they have a reservation for your IP address that only allows your PPPoE account to pull the the static address they assign to you.
0
 
mdkitchellAuthor Commented:
I enable ddns on the router and setup the account with dyndns.org.  I am still not able to even get to the router from outside.  I need to be able to use the ddns name with port 100.
0
 
luc_royCommented:
what are your settings?
0
 
pgerardCommented:
If SBC gave you a static IP address, you should not need to setup DDNS.  DDNS is for dynamic IP addresses, hence the name DynamicDNS.  
For testing purposes, I would forget about DNS for a minute and try connecting with the IP address.  If you need to get through over a specific port, you would type in your IP address followed by :portnumber.  For example http://1.1.1.1:100 
After you get the bugs worked out just using the IP address, you can then setup DNS and connect using http://domainname:100
0
 
mdkitchellAuthor Commented:
Yes I agree about the static ips.  However I cannot use the static ip addresses given due to the dsl modem.  I have tried the ip address and the ddns address neither are working.
0
 
luc_royCommented:
can you post your DDNS settings from your RV042?
0
 
pgerardCommented:
Ok, so I re-read your original post and think I understand a little better now.
It looks like SBC has given you a static IP address, but it is being assigned to your modem, not your router, correct?  
If that is the case, the modem needs to be put into bridge mode and then the router needs to be setup with PPPoE.  The static IP will then by handed to your router by SBC when it authenticates with SBC.
To setup your modem in bridged mode, use these instructions:
http://www.dslreports.com/faq/8722
0
 
luc_royCommented:
under Setup -> DDNS does the status say "DDNS is updated successfully" on wan 1?
0
 
pgerardCommented:
See jimmyray7's link for the RV042 setup for PPPoE
0
 
mdkitchellAuthor Commented:
SBC says that the dsl modem is set to bridge mode.  Due to the model of the modem speedstream 5100, I cannot change any settings on it.  The SBC tech walked me through what should have allowed me to the gui screen.  I have attached a screen shot of the router wan setup.
screen.doc
0
 
pgerardCommented:
Is that a screenshot of the Linksys Router or the Speedstream modem?  If that is the router, that should be correct.
There should be a status page on the router.  Check that and verify that the router is receiving the static IP address that SBC assigned to you.
If that is correct, then you would need to check your firewall settings and verify you have the necessary port(s) opened to allow access to the security cameras.  Looks like you mentioned port 100.
0
 
mdkitchellAuthor Commented:
That is a screenshot of the router, the second screen shot from the router is further down in the document.  I just added a screenshot ddns at the bottom of the document.
screen.doc
0
 
pgerardCommented:
Ok.  So now you need to check the Firewall settings.  Can you attach that?
0
 
mdkitchellAuthor Commented:
Here is the firewall screenshot.
firwall.doc
0
 
jimmyray7Commented:
Were you able to set up PPoE per the document I linked to?  That should get your router to grab the static IP.
0
 
mdkitchellAuthor Commented:
Yes it is setup for ppoe but I still cannot get access from the public ip.
0
 
jimmyray7Connect With a Mentor Commented:
right.  all you should have to do now is set the forwarding properly and it should work.
0
 
mdkitchellAuthor Commented:
Thanks for all the help the final step was to do port forwarding.  I had setup services for the ports I needed and an access rule.  I just added it to the port forwarding and it is up.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.