• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1207
  • Last Modified:

Windows Security Dialog Box in Windows 7 Attachments

Hi all,

Windows 7 / Office 2010 - If I receive an zip attachment and open it. When dragging it to my desktop (the contents of the attachment) - I get a dialog box "These files might be harmful to your computer" - Your internet security settings suggest that one or more files may be harmful. Do you want to use it anyway?"

It then deletes the file automatically of my desktop.

How do i prevent the dialog box from coming up / turn of that security check.

Thanks
Sean
0
SeanNij
Asked:
SeanNij
1 Solution
 
torimarCommented:
This has mainly been reported for files that reside on a different location in the network, like a server, NAS etc. The detection of local intranet sites seems to be somewhat bugged in Windows 7. Maybe in your case it's the Exchange server. Try adding the IP/name of the server/network resource which hosts the zip file to your trusted zone like here: http://i35.tinypic.com/w17bic.png

Two more things to try, if the above won't work:
- Control panel > Windows Defender > Tools > Options > Excluded file types > add the .zip extension here
- Right-click on the zip file, select Properties, and check if there is an option to "unblock". If so, put a check mark there.
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now