How do I get my printer to print in colour

I have a Xerox Phaser 6250 printer and I am running Windows 7 64 bit.
The driver is 5.102.0.3N 2009.03.14
I cannot get colur printing to work and cannot find any control to define colour or black and white printing.
BobWaughAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
brisquetConnect With a Mentor Commented:
What about the Color tab of the Printing Defaults?
0
 
wmcdon7160Commented:
Did you let Windows install the driver, or is this driver from the manufacturer?
0
 
SteveIT ManagerCommented:
Have you tried the PS or PCL drivers ?
0
Take Control of Web Hosting For Your Clients

As a web developer or IT admin, successfully managing multiple client accounts can be challenging. In this webinar we will look at the tools provided by Media Temple and Plesk to make managing your clients’ hosting easier.

 
wmcdon7160Commented:
Is it installed locally or via a network?
0
 
nobusCommented:
here the manual - can you print a setup or configuration page from the printer panel ?
http://www.office.xerox.com/userdoc/P6250/6250_Web/pdfs/win2k.pdf
0
 
BobWaughAuthor Commented:
This is a Xerox driver.
It is installed locally and I am currently using the PS driver. I will look for a PCL driver.
nobus: I don't understand what you mean
0
 
nobusCommented:
i asked if you can print using the control panel of the printer !
0
 
BobWaughAuthor Commented:
I can print all of the test and configuration pages from the printer and they are in full colour.
I have just noticed that the Windows Printer Test Page states 'Color support:   NO'. This is printed just under the printer model.
I still caannot find anywhere in the driver to allow or deny colour printing.
I removed the printer and installed the latest driver from the Xerox site and the results are the same.
0
 
brisquetCommented:
Try these 2 places to make sure color printing is enabled:

Start Orb > Devices and Printers > right click your printer and select Printer Properties > Advanced tab > Printing Defaults... > Advanced tab > look for anything that says color and make sure it is enabled, or in my case, Print All Text as Black is disabled.  In same window click Color tab and make sure Color Options is set to Automatic and Color Theme is Default.  There is also a Color Options drop down on the Printing Shortcuts tab, but that may be for my specific driver.  Let us know what you find on these.
0
 
BobWaughAuthor Commented:
Under Printer properties General it shows Features and Color: Yes.
There is no mention of colour anywhere under Printing Defaults Advanced.
The only mention of coulour comes under Color Management but that is matching the monitor colours to the printer.
0
 
BobWaughAuthor Commented:
I am using the English Global driver.
I have now removed this printer again, restarted the computer and executed the web driver installer on the Xerox site.
Previously under Printing Preferences I had only 3 tabs -- Paper/Output, Layout/Watermark and Advanced.
Now there are 4 tabs One of which is Color Options. (this was missing before).
Printing a Test Page now prints the logo in colour.
Thank you nobus  and brisquet for focussing my attention on what to0 look for.
I really don't know why this installation is different unless there have been some remnants from previous driver installations causing trouble.
0
 
nobusCommented:
thanks for the feedback!
0
 
brisquetCommented:
Yes, thanks for the reply about the fix!  Usually we hear nothing back about if the proposed fix worked or not.
0
All Courses

From novice to tech pro — start learning today.