Sonicwall TZ 190 - Disable public admin login (port 80)


I am currently still researching, but thought I`d post question on here to speed up finding a solution:

Currently when any internet user enters my public IP into a web browser they see the login page for my Sonicwall device. I would like this disabled: i.e. when they enter the public IP they should get a "Page cannot be displayed".

Is there simply a setting to toggle for this? or is it a case of blocking connections to port 80 (without affecting users behind the firewall from browsing the internet).

We have no incoming services that rely on port 80 to be open & I would like to simply be able to view the Sonicwall login page when connected to the LAN & enter the Sonicwall's local IP.

Thanks in advance,
Roger AdamsAsked:
Who is Participating?
carlmdConnect With a Mentor Commented:
Look at the Network->Interfaces X1 settings (configure) and if selected, uncheck the box for Management: HTTP, User Login: HTTP, and Add rule to enable redirect from HTTP to HTTPS    

That should do it!
digitapConnect With a Mentor Commented:
Additionalyl and as a rule, we go System > Administration and change the HTTPS port from 443 to something else like 44344 or 44343.  You'd then enter in, https://sonicwall_ip:44344.  Then, if you need to access your sonicwall from the WAN interface, you could enable HTTPS management there and connect the same way...https://sonicwall_public_ip:44344.  If you have only one IP provided by your ISP and have 80 or 443 traffic nating to an internal host, then this will come in handy.  Plus, it's a good idea to change the default port for added security measures.
Roger AdamsAuthor Commented:
Heroes! =)

Combined, that achieves the perfect secure solution I was after.

Many thanks!
sure...thanks for the points!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.