Adding another citrix server to an existing webinterface farm

We currently have a web interface and we would like to add another server to an existing farm.  We use a DMZ with SSL certificates.  Any help would be great so we could start this project.  
LVL 1
donebertAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Carl WebsterConnect With a Mentor Commented:
You don't have to do anything in Web Interface.  Simple join the server to the farm, install applications on the new server and add the new server to the servers list in the appropriate published apps and you are good to go.
0
 
nappy_dConnect With a Mentor There are a 1000 ways to skin the technology cat.Commented:
Agreed. Just make sure the the server has the same apps and versions as the other servers in the farm.
0
 
donebertAuthor Commented:
Ok, I installed and added another server and it did get attached to the farm... However after installing the exact same apps and setup.... When anyone try's to use an App on the new server this error pops up... So I'm thinking I may have to possibly add something to the DMZ or WEb Interface settings to allow the SSL certificate to go thru >>>??? I'm not sure here is the error users get when they try to connect to a published app on the new server.. I even tried this as an administrator and recieved same error. I'm not a SSL advance user... I have it from godaddy and I defined the name...
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
What is the error?

Post a screenshot.

0
 
donebertAuthor Commented:
---------------------------
Acrobat Reader 9 ERROR
---------------------------
Cannot connect to the Citrix XenApp server.
SSL Error 37: The proxy could not connect to ;10;STA01;DBB1DC150D323F159F03428483505C21 port 1494.
---------------------------
OK  
---------------------------
0
 
donebertAuthor Commented:
Also one thing I did not install on the new citrix server was the web interface option. When going thru the install I did not select web interface or license server.. Not sure if this is helpfull
0
 
nappy_dThere are a 1000 ways to skin the technology cat.Commented:
Does this happen when the new server is not in the existing farm?

Are you sure that your STA is working properly?
0
 
donebertAuthor Commented:
I have not tried accessing the application without the server attached to the farm... My STA is only on the 1st citrix server... That is working properly... Just this new server has the issue.. I'm not real familar with the STA I know if I access the web int on the DMZ I can add another server. Would this help if I have the screen shots of the DMZ ?
0
 
donebertAuthor Commented:
Here are the screenshots of the DMZ settings I'm not sure if I have to add the new server called metaps3-gw2 anywhere
DMZ-SETTINGS.doc
0
 
CadrePro1Connect With a Mentor Commented:
Did you check to see if you have the appropriate ports open on the firewall for it or if there is a firewall rule, have you added the additional server to it?
0
 
donebertAuthor Commented:
I think that may be the issue.... I will check and see and let you know
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.