Solved

IMAP/Exchange 2003/MobileMe Time Out

Posted on 2010-08-24
2
956 Views
Last Modified: 2013-11-29
Outlook user is getting this error message on and off:

Your IMAP server closed the connection. This can occur if you leave the connection idle for too long.

Details: Server shutting down
Protocol: IMAP
Server: mail.me.com
Port 143
Error Code 0x800CCCDD

I had her adjust the Server timeout settings in Outlook but she says it has happened at least once since then.  - Any thoughts?


0
Comment
Question by:LTWadmin
2 Comments
 
LVL 28

Accepted Solution

by:
peakpeak earned 500 total points
ID: 33519341
In Outlook: Tools->Options->Mail setup tab->Send/Receive button. Deselect Schedule an automatic send / receive for both All Accounts and Offline. Outlook will receive mail anyway.
0
 

Author Closing Comment

by:LTWadmin
ID: 33630208
Haven't heard a peep from her on this so...  Thanks.
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

MS Outlook is a world-class email client application that is mainly used for e-communication globally.  In this article, we will discuss the basic idea about MS Outlook, its advanced features, and types of MS Outlook File formats.
When you have clients or friends from around the world, it becomes a challenge to arrange a meeting or effectively manage your time. This is where Outlook's capability to show 2 time zones in one calendar comes in handy.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: ā€¦
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail sā€¦

730 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question