Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

OWA wont let me forward and create new email, just reply

Posted on 2010-08-24
6
Medium Priority
?
727 Views
Last Modified: 2013-12-08
I am having a problem since a recent upgrade to IE8.   When I try to create a new email or forward an existing one it freezes up and wont let me move the cursor.   The only way I can send mail is via a reply and then swap out the content (email address, text....).   Has anyone experienced a similar problem
0
Comment
Question by:padler9701
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
6 Comments
 
LVL 1

Expert Comment

by:prlit
ID: 33513024
check your popup blocker?
0
 
LVL 5

Expert Comment

by:YiHateu
ID: 33513054
I have not seen this, but could suggest it may be trying to open a new window.  Be sure you do not have any toolbars or IE set to block pop-up windows and/or press and hold the Ctrl key when selecting New or Forward and see if that helps.
If I find any other suggestions I'll pass them along.
0
 
LVL 9

Expert Comment

by:ash007
ID: 33531069
What is the version of Exchange server
0
Get free NFR key for Veeam Availability Suite 9.5

Veeam is happy to provide a free NFR license (1 year, 2 sockets) to all certified IT Pros. The license allows for the non-production use of Veeam Availability Suite v9.5 in your home lab, without any feature limitations. It works for both VMware and Hyper-V environments

 
LVL 6

Accepted Solution

by:
KitkatNinja earned 2000 total points
ID: 33638384
If it's Exchange 2003, it may be needing this patch: http://www.microsoft.com/downloads/details.aspx?FamilyId=41275DEC-4C01-4C41-AA64-C9DBE5EA3F7E&displaylang=en (applies to IE7 and IE8)

-ken
0
 

Author Comment

by:padler9701
ID: 33833306
It is exchange 2007
0
 

Author Closing Comment

by:padler9701
ID: 33899395
I have to say that I am not specifically certain what fixed it.  It just started working without any major change by my part
0

Featured Post

Free learning courses: Active Directory Deep Dive

Get a firm grasp on your IT environment when you learn Active Directory best practices with Veeam! Watch all, or choose any amount, of this three-part webinar series to improve your skills. From the basics to virtualization and backup, we got you covered.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Unified and professional email signatures help maintain a consistent company brand image to the outside world. This article shows how to create an email signature in Exchange Server 2010 using a transport rule and how to overcome native limitations …
A couple of months ago we ran into an issue that necessitated re-creating our Edge Subscriptions. However, when we attempted to execute the command: New-EdgeSubscription -filename C:\NewEdgeSub_01.xml we received an error indicating that the LDAP se…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question