• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 574
  • Last Modified:

Exchange Database Selection doesn't appear in Backup Exec 2010

We are running backup exec 2010 on a windows 2003 server. We are attempting to backup an exchange 2010 server that is running on a 2008 server. However, when we go through the selection list and expand the exchange 2010 server, the exchange database is not available for selection. It isn't listed. We also have an exchange 2003 server running on windows 2003 on the network and the exchange database for that server is available and can be selected. I've already gone through the following article and this did not fix the issue. http://seer.entsupport.symantec.com/docs/340684.htm

Please help!
  • 2
1 Solution
I would suggest opening an incident with Symantec.
exchange 2010 has all new security groups and roles - make sure the account you're using for be2010 has the correct rights on the 2010 server. Just because it does on 2003, or is a domain or enterprise admin, does not mean it has the rights on 2010. Gotta explicitly add it to the backup role or whatever they call it. :)
StarfishTechAuthor Commented:
OK, well I just called symantec and they tell me that you need to run backup exec on a 2008 64 bit server in order to backup exchange 2010.
That would make sense, since you need 64-bit OS to run the exchange tools or do anything else. Should have thought of that.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now