Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

FireFox - open w/no previous tabs?

Posted on 2010-08-24
26
Medium Priority
?
477 Views
Last Modified: 2013-12-07
I had a bunch of tabs open and went to page that seemed quite suspect, it (=the page) wouldn't let me out, so I closed FF from the Task Manager. But now when I try opening it again it tries to open all previously opened tabs. Anyway to open FF without it opening the tabs that were open when it shut down?
0
Comment
Question by:Jess31
  • 7
  • 6
  • 5
  • +2
26 Comments
 
LVL 9

Expert Comment

by:wellhole
ID: 33513614
If you've updated to the latest firefox, it should ask you if you want to open the tabs from the last session.
0
 
LVL 9

Accepted Solution

by:
wellhole earned 2000 total points
ID: 33513620
Another easy option is to run it in safe mode (theres a shortcut in your program files menu).
0
 
LVL 1

Author Comment

by:Jess31
ID: 33513796
I think it should be the latest ver.

When I open in Safe Mode it has several options but none of them is whether to not open the tabs. And if I press continue in safe mode it continues and tries to open the tabs
0
Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

 
LVL 8

Expert Comment

by:sjl1986
ID: 33513798
If you can't find that shortcut. Click Start > Run and type "firefox.exe /safemode" without the quotes. But wellhole is right, if you have the latest version it should ask you which tabs to open and which to not re-open at startup.

If you need the latest version you can install it and it will upgrade over the one you currently have. www.getfirefox.com
0
 
LVL 9

Expert Comment

by:wellhole
ID: 33513904
goto getfirefox.com and see for yourself if unsure.
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 33513927
Where you see those options, there should be a  check mark beside each title when you open firefox. You can go down the list unchecking each one which you do not want to start and then it will open everything left over. Or uncheck them all to start fresh. You do not need to enter safe mode to do this.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33513976
In Internet options - startup - say blank page.

I hope this helps !
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33513998

Tools - Options - General - First thing is
When firefox starts - cange to blank page

0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33514132
jess31,
since it keeps asking you to reopen old tabs, do this
Start->Run and enter this
firefox.exe "www.mozilla.org"

and hit Enter.  That should open Firefox to the mozilla page without asking you about old tabs. then follow SysExperts instructions to Options and disable the session restore.
firefox.exe "www.mozilla.org"

Open in new window

0
 
LVL 1

Author Comment

by:Jess31
ID: 33514840
SysExpert:
Why would Internet Options refer to FireFox? I run 3 browsers on my pc.
0
 
LVL 1

Author Comment

by:Jess31
ID: 33514862
mtz1of4:
It does NOT ask me to open old tabs, but it just opens them. If it asked that would not be a problem.
0
 
LVL 1

Author Comment

by:Jess31
ID: 33514909
sjl1986:
Where you see those options, there should be a  check mark beside each title when you open firefox. You can go down the list unchecking each one which you do not want to start and then it will open everything left over. Or uncheck them all to start fresh. You do not need to enter safe mode to do this.

I'm not sure what you are referring to. Here is what i get:
Doc1.doc
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33514913
did you try my fix?
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33514955
please refer to my comment  ID:33513998

The previous one was not quite clear.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33514988
Firefox Startup in general TAB - First option
FF-startup.JPG
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33515002
hold on Jess,
When it starts, are you crashing, or not?
I just assumed you were.  If not, then just go to Tools-Options-General
and change the Startup->When Firefox Starts to Show My Home Page.

You might have to put a good page address in the Home Page space.
FFHomePage.JPG
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33515011
Doh, too slow!!
0
 
LVL 1

Author Comment

by:Jess31
ID: 33515014
SysExpert:
it still tries loading all the tabs!
0
 
LVL 1

Author Comment

by:Jess31
ID: 33515052
mtz1of4:
where is this Tools at?
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33515063
what about my code above?

Basically the run needs to point at your Firefox.exe single space quotesURLendquotes

You can browse to your Firefox.exe, just make sure you then enter a space and quotes and url
0
 
LVL 30

Expert Comment

by:Marc Z
ID: 33515074
Jess, what OS are you running?

it might be under Edit-Preferences if Linux
or File-Preferences if MAC
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 33515093
Jess, try what mtz said. That might work for you.

For what I was telling you to do, don't use Safemode, just load firefox normally. If you have the latest version, you should get a window that says "firefox saved your tabs", or something to that effect, and then lets you choose which ones to re-open.

Does Firefox lock up everytime you open it otherwise? You could just let it start loading the tabs and close them all as fast as you can while it's loading up.
0
 
LVL 1

Author Comment

by:Jess31
ID: 33515104
mtz1of4:
what about my code above?

That code opens tabs just as well.

But I was able now to shut the tabs I didn't want before it completed loading them. So immediate problem solved.
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33515126
Did you save the options, close firefox and retry ?
If still an issue then you may have a BHO or a hijacked machine.

Clear the cache and try again.

make sure firefox is shit down and manually use task manager to close it via the processes also.

0
 
LVL 8

Expert Comment

by:sjl1986
ID: 33515166
Yeah, good point SysEx.

Click Start > Run and type "taskmgr" to access Task Manager (just one way to do it)

Sort the list by Image name, and be sure that EVERY firefox.exe process has been ended.

If nothing we've done so far fixes your problem you could let someone remote to you with TeamViewer, or you could start looking for viruses and spyware.
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 33518078
All the help you got from so many different people and comments and you gave the first response ALL the points? That doesn't quite seem fair to me.
0

Featured Post

Free Tool: ZipGrep

ZipGrep is a utility that can list and search zip (.war, .ear, .jar, etc) archives for text patterns, without the need to extract the archive's contents.

One of a set of tools we're offering as a way to say thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I recently found myself in a Corporate Situation where the client had requested blocking access to any and all websites except his own Domain? Easy? I am sure this would be your answer but their requirement was, this has to be done without using…
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
How to create a custom search shortcut to site-search Experts Exchange using Google in the Firefox browser. This eliminates the need to type out site:experts-exchange.com whenever you want to search the site. Launch your Bookmark Menu: Press 'Ctrl +…

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question