Improve company productivity with a Business Account.Sign Up

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1425
  • Last Modified:

Illustrator Problems

We keep getting errors when working with Illustrator.  It says it cant save illustration because there is not enough RAM.  It also has problems saving sometimes because of "unknown errors"--CANT errors.  Also, says it can't finish previewing.
0
PC4N6
Asked:
PC4N6
1 Solution
 
Bordeaux0113Commented:
What Adobe Illustrator are you running?  What is your OS?  Could you please be more specific with the errors popping up?
1GB of RAM is required for Adobe Illustrator CS5 so if you ahve anything lower it is understandable to have errors.
Let me know
Bordeaux0113
0
 
vanwrapsCommented:
definately uninstall and reinstall
0
 
PC4N6Author Commented:
It is CS3, and it is running on XP SP3.  The machine has 3gb of RAM so I really don't think it is that.  I am trying to uninstall and reinstall now.
0
Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

 
vanwrapsCommented:
I had similar problems running Cs3 on xp.  I would do a fresh install and update illustrater completely before using it.  
0
 
Bordeaux0113Commented:
Yeah, like others have said, just try uninstalling and reinstalling and checking out how that goes.
Let us know how it is after you've done that!!! :)
Good luck
0
 
vanwrapsCommented:
It seems that the update was helpful in getting in to run properly.
0
 
Bordeaux0113Commented:
Cool.  So everything runs well now?  Or are there still problems?
0
 
SaigonJeffCommented:
I had a similar problem myself.

Check your windows Paging file size... This will fluctuate if you allow windows to control it. I set it to around 2GB. Never had the problem again after that...

The funny thing is that the error message was telling me that RAM was insufficient but it turned out that the paging file was not big enough to handle the file sizes I was working on and this caused the memory issues during processing.

To set the pagin file size do the following:

1. Right-click "My Computer" and choose 'Properties'
2. Choose the 'Advanced' tab.
3. Under the Performance section click "Settings".
4. In the Performace Options window, select the 'Advanced' tab.
5. In the Virtual Memory section click the 'Change' button.
6. In the Virtual memory option window, remove the check from "Automatically manage...." then select the radio button next to "Custom size" and enter a size. I set mine to Initial Size: 2047 and Maximum size: 3070.
Click OK then OK again, and Ok once more to close all the windows and restart you computer... That should help to sped things up for you.

Good Luck! Let us know how things go.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Free Tool: IP Lookup

Get more info about an IP address or domain name, such as organization, abuse contacts and geolocation.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now