[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

out of office assistant not forwarding

Posted on 2010-08-24
11
Medium Priority
?
379 Views
Last Modified: 2012-05-10
i have a user who has their out of office assistant turned on with a rule created to forward all the e-mails to another shared box. the rule is turned on with dates configured. the bounce back e-mail does come back but the forwarding does not occur. i have reconstructed the rule, restarted outlook, toggled the out of office assistant on and off but the forwarding still does not occur. what am i missing? outlook 2003 on xp pro.
0
Comment
Question by:geriatricgeek
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 5
  • 5
11 Comments
 
LVL 4

Expert Comment

by:kelle1
ID: 33514949
Have you entered any other criteria?  sender/subject/body??  
0
 
LVL 1

Author Comment

by:geriatricgeek
ID: 33514973
there is a body that says out of office, the boxes are checked for all mail sent directly or cc'd. it has worked in the past per the people watching the receiving mailbox.
0
 

Expert Comment

by:nvalmiki1983
ID: 33515049
Try outlook 2007
0
Concerto Cloud for Software Providers & ISVs

Can Concerto Cloud Services help you focus on evolving your application offerings, while delivering the best cloud experience to your customers? From DevOps to revenue models and customer support, the answer is yes!

Learn how Concerto can help you.

 
LVL 4

Expert Comment

by:kelle1
ID: 33515076
"there is a body that says out of office"  But this is not part of the forward rule, correct?  The forward rule should be 'My name in to or cc' (or leave this blank for ALL incoming maill); and forward to: address.  When you select the rule in the first window of rules and alerts, what is displayed in the Rule description pane?
0
 
LVL 1

Author Comment

by:geriatricgeek
ID: 33515133
there is a check in the box, teh condition says snd directly to me, copied to me under actions: copy to folder inbox. on the top, the radio button says i am currently out of the office, the auto reply has a message in it.
0
 
LVL 4

Expert Comment

by:kelle1
ID: 33515179
Edit the rule, change the copy to folder (inbox) to
forward to people or distribution list (address of shared mailbox)
0
 
LVL 1

Author Comment

by:geriatricgeek
ID: 33515254
when clicking on the forward button, it brings up the folder list. it wants to drill down to a folder (inbox). it doesn't allow an e-mail address or distribution list. like i said, it has worked in the past set up exactly how it looks today. it seem straightforward, but is not working as designed.
0
 
LVL 4

Accepted Solution

by:
kelle1 earned 2000 total points
ID: 33515397
Under the actions portion of the tools and alerts (Step 1 Select action(s)) you should have a list of several options, one being 'save a copy to the specified folder', another being 'forward it to people or distribution list'.

Your current setting should work if you ensure that 'out of office' user has the shared inbox in their folder list, has permission to save to the shared inbox folder, and that this shared inbox is the selected one, not the 'out of office' user's inbox.  If any of these are not true and are peventing the message from being copied, using the 'forward it to people or distribution list' option instead should allow you to click 'people or distribution list' and enter an e-mail address (in the window that says Step 2: Edit the rule description).

Have you re-selected the shared inbox as the copy to folder to ensure the rule is pointing to the correct inbox?
0
 
LVL 1

Author Comment

by:geriatricgeek
ID: 33515560
yes, i believe i have checked and double checked the rule. i paid special attention to seeing that the box is the correct inbox and not the out of office person's.
0
 
LVL 1

Author Closing Comment

by:geriatricgeek
ID: 33515711
i edited the rule to forward along with copy. i don't know why copy alone did not work, but forward did. thanks for your help.
0
 
LVL 4

Expert Comment

by:kelle1
ID: 33515732
Probably can remove the copy portion, that is what didn't seem to be working.
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
This month, Experts Exchange sat down with resident SQL expert, Jim Horn, for an in-depth look into the makings of a successful career in SQL.
To show how to generate a certificate request in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Servers >> Certificates…
The basic steps you have just learned will be implemented in this video. The basic steps are shown to configure an Exchange DAG in a live working Exchange Server Environment and manage the same (Exchange Server 2010 Software is used in a Windows Ser…
Suggested Courses

656 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question