?
Solved

VNC Issues with DOMAIN connected PC's

Posted on 2010-08-24
7
Medium Priority
?
660 Views
Last Modified: 2013-11-30
I am having an issue using VNC that when I first connect to any PC through VNC (XP, Win7) I can grab the mouse functions and click on an open program or open a program or window.  But once I do this I lose all functionality to open, close move or do anything with any programs or windows on the screen.  The only way to resolve functionality is to have the user press ctrl+alt+del and then hit cancel.  By doing this I am then able to use VNC with issue.  Again this seems to only effect domain PC's.  I have tried VNC from a PC not on the Domain and the issue doesn't seem to plague that PC and is able to move around the VNC'd PC without any issues.  Also had an outside colleague VPN into the system and use VNC without issue.  Have also tried to VNC to a PC not on the domain from a PC that is and have had no issues.  This problem started about a week ago and I cannot seem to find a cause.
0
Comment
Question by:Srobo
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +1
7 Comments
 
LVL 63

Expert Comment

by:SysExpert
ID: 33515435
1) get newest versions of VNC installed, and test UltraVNC and/or TightVNC

I hope this helps !
0
 
LVL 63

Expert Comment

by:SysExpert
ID: 33515443
Try using RDP instead.

0
 
LVL 4

Expert Comment

by:PcGod718
ID: 33515485
which flavor of VNC are you running.  i think the popular ones are tight and ultra.  i use ultravnc.
most vnc service icons (system tray) you can right click and check ADMIN OPTIONS.

look in there to see if anything got checked that wasnt supposed to.

also i've found that when i get weird connects (doesnt register mouse/keybd) that if i pick a slower connect speed like LAN or MEDIUM, it works better.

0
 [eBook] Windows Nano Server

Download this FREE eBook and learn all you need to get started with Windows Nano Server, including deployment options, remote management
and troubleshooting tips and tricks

 

Author Comment

by:Srobo
ID: 33515842
We have tried the newest versions of VNC on both ends.  We use mainly TightVNC and UltraVNC.  RDP will not work as we need to have the users be able to see what we are doing and vica versa.  Also this issue just came out of nowhere, it worked fine about a week ago.  And as we are aware no system or server changes have been made.  So far this is a site wide issue that has effected even our remote sites in other locations.
0
 
LVL 27

Expert Comment

by:Steve
ID: 33521242
try setting the colour depth to a lower setting in options and see if that helps. sounds like the issue occurs when you bring an open wndow to the front across the VNC connection and this causes a lot of the screen to update.

if a reduction in colour depth fixes it you may find you're trying to send to much data across in one go.
ctrl alt del will clear the screen to a standard xp screen and is much smaller to transfer to the vnc viewer.
0
 

Author Comment

by:Srobo
ID: 33524150
@ totallytonto, tried that as well with no luck.  But like I said before, the issue only generates itself from a PC on the DOMAIN.  If you VNC from a PC not on the DOMAIN, I do not have any issues.
0
 
LVL 27

Accepted Solution

by:
Steve earned 2000 total points
ID: 33526394
your bets option then may be to try this on a pc on the domain and then remove the PC from the domain and try it again whenits running locally. this is the only way you can prove if the domai is the issue.
If it is the domain check your group polcies. something must bemessing with the settings. proabably firewall based.
0

Featured Post

Use Case: Protecting a Hybrid Cloud Infrastructure

Microsoft Azure is rapidly becoming the norm in dynamic IT environments. This document describes the challenges that organizations face when protecting data in a hybrid cloud IT environment and presents a use case to demonstrate how Acronis Backup protects all data.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you have done a reformat of your hard drive and proceeded to do a successful Windows XP installation, you may notice that a choice between two operating systems when you start up the machine. Here is how to get rid of this: Click Start Clic…
Remote Desktop Connections allow you to control remote host machines via the magic of the Internet and RDP (Remote Desktop Protocol). For the purposes of this article we will assume you are connecting from your home PC or laptop to a remote offic…
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Suggested Courses

743 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question