Solved

HP MSL5000 tape library goes offline when inactive

Posted on 2010-08-24
10
1,578 Views
Last Modified: 2013-11-14
Hello,

My client has a HP MSL5000 library with Data Protector 6.11. Backup works fine...when the library is online. After about 1 hour of inactivity the library goes offline. I have to manualy touch once the front-pannel and then reboot the server before the tape-library and the Ultrium-tape drive are visible to W2K2003 R2 SP2.
I have:
- upgraded the firmware of both the librairy and the tape-drive
- updated the storpro miniport for Windows 2003 (http://support.microsoft.com/kb/943295)
- checked the two parameters on the control pannel of the library :
              - Library Remains Offline After Power-up Initialization
              - Auto Power-Up An Installed Drive After Timeout

If you have any ideas, it would be great!
Thanks.
0
Comment
Question by:tomex07
  • 6
  • 3
10 Comments
 
LVL 12

Expert Comment

by:S00007359
ID: 33524544
When your tape library goes offline, would there be tapes insdie the tape drive heads? does you backup job unload tapes after the backups finish?
0
 
LVL 3

Author Comment

by:tomex07
ID: 33524646
Hi,
They are no tape in the drive when the library goes offline and backup unload tapes correctly.
0
 
LVL 3

Author Comment

by:tomex07
ID: 33563879
Hello S00007359,

Today I had a new symptom and the tape had error was a failure on tape ejection. As your question was related to that, do you have any advice or ideas or test to do?
Thanks!

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 8:47:48 PM
[90:161]         Cannot write filemark. ([1167] The device is not connected. )

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 8:57:58 PM
[90:135]         Cannot eject medium. ([1167] The device is not connected. )

[Critical] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 9:08:03 PM
[90:56]          Tape0:0:1:0C
        Cannot close device (Details unknown.)

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 9:08:03 PM
[90:64]          By: UMA@backup.petromont.com@Changer0:0:0:0
        Cannot unload exchanger medium (Details unknown.)

0
 
LVL 22

Expert Comment

by:dovidmichel
ID: 33578527
As a test stop all the HP Management Agent Services.

If that works then start them, go to Control Panel, HP Management Agents, move SCSI Information to the right panel so it will not be collected.
0
 
LVL 3

Author Comment

by:tomex07
ID: 33578761
Thanks, I will try that and let you know.
0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 12

Expert Comment

by:S00007359
ID: 33589389
Please perform the following,
1) clean the tape drives
2) put in new tapes
3) Download and Run the latest version of the HP Library and Tape Tools, see if any errors with the library/tapes, log support call with hp for the hardware if warrnty exists.

Please check the following
1) Has there been any changes/updates of drivers installed for your scsi/fibre card, and or/library/tape drivers
2) any windows updates/drivers installed
3) Event Logs

Is your tape library and server on UPS?

Cheers
0
 
LVL 3

Author Comment

by:tomex07
ID: 33589756
@dovidmichel: The problem is reproductible even when all HP Management Agent Services are stopped. Thanks anyway.

@So00007359: No error with HPLTT when the librairy is online.
No change on drivers recently. After the problem started, I updated the firmware of Librairy and tape drive but no driver available for SCSI card.
I have to clean the drive as I had some log for that but I won't be able to do so before several days.
I will check the Windows updates too.
Thanks
0
 
LVL 3

Accepted Solution

by:
tomex07 earned 0 total points
ID: 34061017
Finally HP came and changed the power supply. It appears that the fan was weak.(it was 8 years old!)
During a long period of activity (during a backup) the power supply was too hot and the library went offline.
They changed the power supply yesterday and a full backup is still running now so I am pretty confident that was my problem.

Thanks for your help, its appreciated!

Tomex07
0
 
LVL 3

Author Closing Comment

by:tomex07
ID: 34091273
Hardware issue.
0
 
LVL 12

Expert Comment

by:S00007359
ID: 34097560
thanks, who had have thought about the fans?, and psu!
0

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Vmware Vcenter vSphere startup 3 74
shadow copies 7 70
How do you feel about Carbonite and it's Partner Program? 1 73
OS drives in an array 3 63
Lets start to have a small explanation what is VAAI(vStorage API for Array Integration ) and what are the benefits using it. VAAI is an API framework in VMware that enable some Storage tasks. It first presented in ESXi 4.1, but only after 5.x sup…
Workplace bullying has increased with the use of email and social media. Retain evidence of this with email archiving to protect your employees.
This video teaches viewers how to encrypt an external drive that requires a password to read and edit the drive. All tasks are done in Disk Utility. Plug in the external drive you wish to encrypt: Make sure all previous data on the drive has been …
This tutorial will walk an individual through setting the global and backup job media overwrite and protection periods in Backup Exec 2012. Log onto the Backup Exec Central Administration Server. Examine the services. If all or most of them are stop…

867 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

16 Experts available now in Live!

Get 1:1 Help Now