Solved

HP MSL5000 tape library goes offline when inactive

Posted on 2010-08-24
10
1,579 Views
Last Modified: 2013-11-14
Hello,

My client has a HP MSL5000 library with Data Protector 6.11. Backup works fine...when the library is online. After about 1 hour of inactivity the library goes offline. I have to manualy touch once the front-pannel and then reboot the server before the tape-library and the Ultrium-tape drive are visible to W2K2003 R2 SP2.
I have:
- upgraded the firmware of both the librairy and the tape-drive
- updated the storpro miniport for Windows 2003 (http://support.microsoft.com/kb/943295)
- checked the two parameters on the control pannel of the library :
              - Library Remains Offline After Power-up Initialization
              - Auto Power-Up An Installed Drive After Timeout

If you have any ideas, it would be great!
Thanks.
0
Comment
Question by:tomex07
  • 6
  • 3
10 Comments
 
LVL 12

Expert Comment

by:S00007359
ID: 33524544
When your tape library goes offline, would there be tapes insdie the tape drive heads? does you backup job unload tapes after the backups finish?
0
 
LVL 3

Author Comment

by:tomex07
ID: 33524646
Hi,
They are no tape in the drive when the library goes offline and backup unload tapes correctly.
0
 
LVL 3

Author Comment

by:tomex07
ID: 33563879
Hello S00007359,

Today I had a new symptom and the tape had error was a failure on tape ejection. As your question was related to that, do you have any advice or ideas or test to do?
Thanks!

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 8:47:48 PM
[90:161]         Cannot write filemark. ([1167] The device is not connected. )

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 8:57:58 PM
[90:135]         Cannot eject medium. ([1167] The device is not connected. )

[Critical] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 9:08:03 PM
[90:56]          Tape0:0:1:0C
        Cannot close device (Details unknown.)

[Major] From: BMA@backup.petromont.com "COMPAQ:SDLT320_1_backup"  Time: 8/30/2010 9:08:03 PM
[90:64]          By: UMA@backup.petromont.com@Changer0:0:0:0
        Cannot unload exchanger medium (Details unknown.)

0
Microsoft Certification Exam 74-409

Veeam® is happy to provide the Microsoft community with a study guide prepared by MVP and MCT, Orin Thomas. This guide will take you through each of the exam objectives, helping you to prepare for and pass the examination.

 
LVL 22

Expert Comment

by:dovidmichel
ID: 33578527
As a test stop all the HP Management Agent Services.

If that works then start them, go to Control Panel, HP Management Agents, move SCSI Information to the right panel so it will not be collected.
0
 
LVL 3

Author Comment

by:tomex07
ID: 33578761
Thanks, I will try that and let you know.
0
 
LVL 12

Expert Comment

by:S00007359
ID: 33589389
Please perform the following,
1) clean the tape drives
2) put in new tapes
3) Download and Run the latest version of the HP Library and Tape Tools, see if any errors with the library/tapes, log support call with hp for the hardware if warrnty exists.

Please check the following
1) Has there been any changes/updates of drivers installed for your scsi/fibre card, and or/library/tape drivers
2) any windows updates/drivers installed
3) Event Logs

Is your tape library and server on UPS?

Cheers
0
 
LVL 3

Author Comment

by:tomex07
ID: 33589756
@dovidmichel: The problem is reproductible even when all HP Management Agent Services are stopped. Thanks anyway.

@So00007359: No error with HPLTT when the librairy is online.
No change on drivers recently. After the problem started, I updated the firmware of Librairy and tape drive but no driver available for SCSI card.
I have to clean the drive as I had some log for that but I won't be able to do so before several days.
I will check the Windows updates too.
Thanks
0
 
LVL 3

Accepted Solution

by:
tomex07 earned 0 total points
ID: 34061017
Finally HP came and changed the power supply. It appears that the fan was weak.(it was 8 years old!)
During a long period of activity (during a backup) the power supply was too hot and the library went offline.
They changed the power supply yesterday and a full backup is still running now so I am pretty confident that was my problem.

Thanks for your help, its appreciated!

Tomex07
0
 
LVL 3

Author Closing Comment

by:tomex07
ID: 34091273
Hardware issue.
0
 
LVL 12

Expert Comment

by:S00007359
ID: 34097560
thanks, who had have thought about the fans?, and psu!
0

Featured Post

Best Practices: Disaster Recovery Testing

Besides backup, any IT division should have a disaster recovery plan. You will find a few tips below relating to the development of such a plan and to what issues one should pay special attention in the course of backup planning.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

A Bare Metal Image backup allows for the restore of an entire system to a similar or dissimilar hardware. They are highly useful for migrations and disaster recovery. Bare Metal Image backups support Full and Incremental backups. Differential backup…
Each year, investment in cloud platforms grows more than 20% (https://www.immun.io/hubfs/Immunio_2016/Content/Marketing/Cloud-Security-Report-2016.pdf?submissionGuid=a8d80a00-6fee-4b85-81db-a4e28f681762) as an increasing number of companies begin to…
This tutorial will walk an individual through the steps necessary to install and configure the Windows Server Backup Utility. Directly connect an external storage device such as a USB drive, or CD\DVD burner: If the device is a USB drive, ensure i…
This tutorial will show how to configure a new Backup Exec 2012 server and move an existing database to that server with the use of the BEUtility. Install Backup Exec 2012 on the new server and apply all of the latest hotfixes and service packs. The…

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question