Solved

Is my Citrix Secure Gateway Diagnostic report ok?

Posted on 2010-08-24
16
4,927 Views
Last Modified: 2013-11-11
Hello,

I've been having some issues with my Citrix and I ran a Diagnostic report and below is the report I saved. I also attached a picture and you will see I do not get all checks and I do not know why?

Another thing I noticed is that I never get any session information when users are connected to Citrix when i check my Secure Gateway 3.1 management console. Please if an expert can direct me in the right direction to get this issue resolved.

Note: I'm also getting errors in Event Viewer/Secure Gateway

Version = 3.1.0

Computer NetBIOS Name: WINCITRIX03
Configuration captured on: 8/24/2010 4:00:00 PM
-----------------------------------------------

Secure Gateway Global Settings
------------------------------
  Version = 3.1.0
  Product secured = Citrix XenApp only
  Logging level =  2 (Warning, errors and fatal events)
  Client connection timeout =  100 seconds
  Maximum concurrent connections =  250
  Certificate FQDN = Citrix.myrapadocs.com

Interfaces
----------

  All interfaces (0.0.0.0 : 443)
  ------------------------------
    Protocol = SSL, TLS
    Cipher suites = ALL
    Secured = Yes
    HTTP = No
    ICA = Yes
    SOCKS = Yes
    Gateway Client = No
    LoadBalancerIPs = None defined

Web Interface
-------------
  FQDN = localhost
  Port = 81
  Secured = No
  Protocol = SSL, TLS
  Cipher suites = ALL
  Access mode = Indirect
  Tested OK

Authority Servers
-----------------

  ID = STA362CE7A8D924
  --------------------
    FQDN = win08citrix.rapa.local
    Port = 8080
    Path = /Scripts/CtxSTA.dll
    Type = STA
    Secured = No
    Protocol = SSL, TLS
    Cipher suites = ALL
    Tested OK

Certificate Check
-----------------
  FQDN = Citrix.myrapadocs.com
  This certificate is currently valid.

EOF CSG Diagnostic
0
Comment
Question by:nimdatx
  • 10
  • 5
16 Comments
 

Assisted Solution

by:bugmenotcom
bugmenotcom earned 25 total points
Comment Utility
my CSG shows the same result, i think this is normal.

BMN
0
 
LVL 36

Expert Comment

by:Carl Webster
Comment Utility
Is your web interface site set only for Gateway Direct?  Or do you allow local lan traffic to come through Direct?
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
Hey CarlWebster, it's been a while. I appreciate your help getting my server up a year ago. I've been having some issues with doctors connecting into our Citrix Application from outside. My Citrix solution is inconsistant while trying to connect and the doctors want to be able to use a MAC, iPhone, iPad and windows to access applications. I feel it's possible an upgrade or hotfix issue. I need to start somewhere so what I'm doing is upgrade my WI from 5.0 to 5.3 and CSG from 3.1 to 3.2. I'm also going to apply hotfixes and possible upgrade to Feature Pack 2 or 3 (not sure). I havent installed any hotfixes since I got this all setup. FYI, I have many post out on this site for help and I have received good responses, but nothing that makes me comfortable to close. If you can help me, I will be very happy.

To answer your question....Gateway direct.
0
 
LVL 36

Accepted Solution

by:
Carl Webster earned 475 total points
Comment Utility
Your screenshot is exactly what I get from my CSG.  You are fine there.

I would go ahead and upgrade the WI to 5.3.  Make sure to save your webinterface.conf file and any customizations you have made to any other files.

I would also upgrade CSG to 3.2 since it fixes a number of security issues.

You don't say what version of XenApp/PS you are running.  If you are running XA5/2003, apply HRP06 but make sure you read the readme first to make sure you get all the prereqs.

I would then apply the remaining FP3 updates (WI5.3 and CSG3.2 are part of FP3).

What errors are you getting in the event logs?

Glad I was able to help you in the past.
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
CarlWebster, I'll be abck in the office in the morning. I appreciate all your help and I'll be working Ctrix all day, so I hope we can continue.

I'm running Xenapp 5.0 for Server 2008. I followed your setup guides and all worked great. I just not sure how to upgrade properly so I dont lose settings. I understand how to back up config file for WI, but not sure how to back up CSG. I also don't understand which hotfixes are important and I should setup? i also do not understand how to or which feature pack to upgrade to? am I suppose to install Feature pack 2 then upgrade to 3? I'm on Feature back 1 currently. I also would like to know what steps I do all this? It's alot I know, but I'm pressured to do all this in two days, so I've been trying to read as much as possible. Our physicians want their access back up asap. CarlWebster, I've put in other post can you take a look if you have time. Thanks so much!!!!
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
One more thing....If I want to utilize Dazzle, since my physicians want to use MACs, do you have a setup guide on how to install with my current environment? Another thing....what is the proper ica client I should be using for my users systems?

Citrix Environment:



LAN
Server #1: Server 2008 Std 64bit - is the Data Collector that runs my apps, it also has the application (EMR) installed with terminal server that configured and listed on Citrix XenApp
Not a DC, however in RAPA.local domain

DMZ
Server #2: 192.168.14.242, Server 2003 Std, SP2, 32bit, 4GB RAM and Disk space 67.70, free 59.22GB - Citrix Web Interface and Citrix Secure Gateway
Not a DC, however in my domain (RAPA.local)
Citrix Web Interface Version: 5.0.1.29110 <- Will upgrade to 5.3
Citrix Secure Gateway: 3.1 <- Will upgrade to 3.2
IIS V6.0

Web Interface Secure Client Access Settings
Name: https://Citrix.myrapadocs.com444/Citrix/XenApp
Gateway Direct/Non translating firewalls
0
 
LVL 36

Expert Comment

by:Carl Webster
Comment Utility
You can go straight to Feature Pack 3.

I have no setup guide for implementing Dazzle.

To use the latest features you will need the latest Receiver clients and V12 clients.

Always upgrade the License Server first.  After that, you can just walk down the folder list when you extract the FP3 files.
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
How do you back up CSG before upgrading, so I do not lose settings?

You mentioned I will need latest Receiver clients and V12 clients, what do you mean? Which versions do you recommend? Are there two differant clients and is this for dazzle?

Do you have a good link for Dazzle install?

Do you recommend the application EMR software to be installed on same server as XenApp 5.0 server? That is where I'm running terminal server or do i move to separate server?

Do I need Terminal server on same server as XenApp 5.0 or can I move it where the application EMR will be installed?

Last question, will your install step by steps work with these upgraded versions if i use to deploy the upgrade?

Thanks,

nimdatx
0
Maximize Your Threat Intelligence Reporting

Reporting is one of the most important and least talked about aspects of a world-class threat intelligence program. Here’s how to do it right.

 
LVL 1

Author Comment

by:nimdatx
Comment Utility
FYI - How to upgrade to feature pack 3

Technical Guide to Upgrading/Migrating to XenApp 5 Feature Pack 3
http://support.citrix.com/article/CTX124325



0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
Update -

I have upgraded WI from 5.0 to 5.3 and I have upgraded CSG from 3.1 to 3.2. I also upgraded my Access management console on WI server. I noticed that under configuration tools I see HotFixes but I do not see Web Interface anymore. Not sure why???? This happened when I upgraded the WI to 5.3. Now I have a Citrix Web Interface management icon that will let me see my sites and configuration, but I do not see it within my Access management console.

My next step is to upgrade to Feature Pack 3 and you had suggested that I upgrade me Licensing server. I noticed that I do not have a license manager server, but I do have License management console. What is the differance and do I need Licensing server?

I'm currently able to connect to my apps from inside, but I get a error outside.

Error: Cannot connect to the Citrix XenApp server SSL Error 4: Attempted to connect using the (TLS V1.0 | SSL V3.0) protocols. The server rejected connection.

You mentioned I will need latest Receiver clients and V12 clients, what do you mean? Which versions do you recommend? Are there two differant clients and is this for dazzle?

Do you have a good link for Dazzle install?

Do you recommend the application EMR software to be installed on same server as XenApp 5.0 server? That is where I'm running terminal server or do i move to separate server?

Do I need Terminal server on same server as XenApp 5.0 or can I move it where the application EMR will be installed?

:-)
0
 
LVL 36

Expert Comment

by:Carl Webster
Comment Utility
There is a conf file you can copy over to get a backup of your CSG: httpd.conf.

You can only manage a Web Interface server from a Web Interface server.  From your XenApp server you cannot see or manage the Web Interface component (unless you have WI installed).

You have to have a license server, your farm will not work without one.  In the DSC, click your farm, then manage farm settings, license server, that will show your current license server.

I have articles to show you how to setup external access at http://dabcc.com/Webster.  Look for Parts 9 thru 12 of the latest 12-part series.

To use iPhone/iPod Touch/iPad, you will need the Citrix Receiver clients for each one.

V12 clients are the Windows clients for online, offline and streaming access.

Other than on edocs.citrix.com I know of nothing for Dazzle.

Any software you want your users to use must be installed on every XenApp server.

You canot install XenApp without Terminal Services being installed first.
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
I upgraded the WI to 5.3 and Access Management Console on "WI Server" not XenApp Application server. That is where I cannot see WI under configuration tools I see HotFixes but I do not see Web Interface anymore. Isn't it supposed to come up on the WI access management console?

My EMR Application is installed on the XenApp 5.0 Application server, then I have it configured as an application within Access Management Console/XenApp. I don't want to confuse the two, so I'd like to confirm if it's ok to install EMR software on the same server where my XenApp is installed? Example; If i wanted to list word application in Citrix, then I need to install the program/software on my drive on my XenApp server, is that correct? Secondly is in order to get XenApp to work i will need to have Terminal Server running on the same server, is that correct?

I'm tired and I've been on this project all day. It's working internally and I followed your guide (very good guide), but I still getting error message.

I'm using 12.0 Client (Web) for Windows and get to the site from my laptop, but I get that error message:

Cannot connect to the Citrix XenApp server SSL Error 4: Attempted to connect using the (TLS V1.0 | SSL V3.0) protocols. The server rejected connection. And I do not see WI under configuration tools on WI server.

Thank you sir.

0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
Thank you so much Carl!!!! You have no idea how much you've helped me. If I need to open up another ticket I will, I understand it's alot for one post.

0
 
LVL 36

Expert Comment

by:Carl Webster
Comment Utility
WI 5.3 has its own mgmt console now.

ALL applications you want to make available to users MUST be installed on the XenApp server.

SSL error 4 http://support.citrix.com/article/CTX524634
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
Ok, I upgraded to XenApp 5.0 Feature Pack 3, AMC, CSG, WI and I can browse site internally and open a application, but from outside i get a Socket Operation on Non-socket. So i did some research and found that I need to locate and modify default.ica.

I added CGPAddress= under application and I still get same error. Any ideas?


ICA Override File
;
; Add ICA file settings that you want to be sent to client devices
; to this file.  Settings contained in this file override any
; settings generated by Web Interface.  This file is only used when
; no bandwidth profile is selected.  When a bandwidth profile is
; selected bandwidth_xxx.ica is used.
;

[WFClient]
Version=2
RemoveICAFile=yes
ProxyTimeout=30000
ProxyFavorIEConnectionSetting=Yes
ProxyUseFQDN=Off

[ApplicationServers]
Application=

[Application]
CGPAddress=
Launcher=WI
TransportDriver=TCP/IP
DoNotUseDefaultCSL=On
BrowserProtocol=HTTPonTCP
LocHttpBrowserAddress=!
WinStationDriver=ICA 3.0
ProxyTimeout=30000
AutologonAllowed=ON

[EncRC5-0]
DriverNameWin16=pdc0w.dll
DriverNameWin32=pdc0n.dll

[EncRC5-40]
DriverNameWin16=pdc40w.dll
DriverNameWin32=pdc40n.dll

[EncRC5-56]
DriverNameWin16=pdc56w.dll
DriverNameWin32=pdc56n.dll

[EncRC5-128]
DriverNameWin16=pdc128w.dll
DriverNameWin32=pdc128n.dll

[Compress]
DriverNameWin16=pdcompw.dll
DriverNameWin32=pdcompn.dll
0
 
LVL 1

Author Comment

by:nimdatx
Comment Utility
I can get to applications from inside ok. Outside I get SSL Error 4 and Socket error as stated earlier. I looked at your link for socket error and looked at my IIS settings and SSL port is set for 444. I followed all your instructions and reconfigured the environement using your site learning tools. I cannot figure out what is going on. I checked firewall rules and nothings changed and all NAT access rules are in placed.

This is my CSG Citrix error logs

[Thu Aug 26 15:13:43 2010] [notice] Server built: Jan 22 2010 13:18:28
[Thu Aug 26 15:13:43 2010] [notice] Parent: Created child process 4332
[Thu Aug 26 15:13:43 2010] [notice] Child 4332: Child process is running
[Thu Aug 26 15:13:43 2010] [notice] async engine initialized successfully, 8 worker threads started
[Thu Aug 26 15:13:43 2010] [notice] Child 4332: Acquired the start mutex.
[Thu Aug 26 15:13:43 2010] [notice] Child 4332: Starting 500 worker threads.
[Thu Aug 26 15:17:18 2010] [error] (70007)The timeout specified has expired: apr_pollset_poll Fail: timed out.
[Thu Aug 26 15:21:04 2010] [error] (70007)The timeout specified has expired: apr_pollset_poll Fail: timed out.
[Thu Aug 26 15:23:23 2010] [warn] SSL handshake from client failed
[Thu Aug 26 15:25:32 2010] [error] (70007)The timeout specified has expired: apr_pollset_poll Fail: timed out.
[Thu Aug 26 15:38:49 2010] [error] (70007)The timeout specified has expired: apr_pollset_poll Fail: timed out.
[Thu Aug 26 15:59:07 2010] [error] (70007)The timeout specified has expired: apr_pollset_poll Fail: timed out.
[Thu Aug 26 16:10:06 2010] [warn] SSL handshake from client failed
[Thu Aug 26 16:10:06 2010] [warn] SSL handshake from client failed
[Thu Aug 26 16:10:14 2010] [warn] SSL handshake from client failed
[Thu Aug 26 16:10:14 2010] [warn] SSL handshake from client failed
[Thu Aug 26 16:58:03 2010] [notice] Child 4332: Exit event signaled. Child process is ending.
[Thu Aug 26 16:58:03 2010] [notice] Parent: Received shutdown signal -- Shutting down the server.
[Thu Aug 26 16:58:04 2010] [notice] Child 4332: Released the start mutex
[Thu Aug 26 16:58:05 2010] [notice] Child 4332: Waiting for 500 worker threads to exit.
[Thu Aug 26 16:58:05 2010] [notice] Child 4332: All worker threads have exited.
[Thu Aug 26 16:58:05 2010] [notice] Child 4332: Child process is exiting
[Thu Aug 26 16:58:05 2010] [notice] Parent: Child process exited successfully.
[Thu Aug 26 16:58:06 2010] [notice] Server built: Jan 22 2010 13:18:28
[Thu Aug 26 16:58:06 2010] [notice] Parent: Created child process 5392
[Thu Aug 26 16:58:07 2010] [notice] Child 5392: Child process is running
[Thu Aug 26 16:58:07 2010] [notice] async engine initialized successfully, 8 worker threads started
[Thu Aug 26 16:58:07 2010] [notice] Child 5392: Acquired the start mutex.
[Thu Aug 26 16:58:07 2010] [notice] Child 5392: Starting 500 worker threads.

Access Logs from CSG

12.49.168.66 - - [26/Aug/2010:16:55:56 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=JAPCHJHKKCOLMFIIFEOOJOJPEBBFHNKI HTTP/1.1" 200 1000 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:56 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=FHMODHFPOMFEMEKPLCOGGINJBIGEPCKB HTTP/1.1" 200 599 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:56 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=MDDHNDIBHBAJCAIPCDJMPPICNKKFNNEK HTTP/1.1" 200 821 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:56 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=JHBGMELDPODKPCAJAMAMBKGAFAODAKOH HTTP/1.1" 200 1010 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:58 -0500] "GET /Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF HTTP/1.1" 200 2795 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:58 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_AppFriendlyNameURLENcoded=eClinicalWorks&CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF HTTP/1.1" 302 303 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:55:58 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_UID=1282859758457581772137&CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF HTTP/1.1" 200 1496 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:32 -0500] "GET /Citrix/XenApp/site/logout.aspx?CTX_Token=7514D540C49B369AFDCBBE4B065FB9BF HTTP/1.1" 302 155 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:33 -0500] "GET /Citrix/XenApp/auth/login.aspx HTTP/1.1" 200 19732 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:40 -0500] "POST /Citrix/XenApp/auth/login.aspx HTTP/1.1" 302 157 "https://12.49.168.67/Citrix/XenApp/auth/login.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:41 -0500] "GET /Citrix/XenApp/site/default.aspx HTTP/1.1" 200 22969 "https://12.49.168.67/Citrix/XenApp/auth/login.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:41 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=CAFIMEJNPLHFCABANMFODDFFMMINKMLF HTTP/1.1" 200 1000 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:41 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=CJIADIKMEMKOEBFCGJPHPFAGHJHNJCMJ HTTP/1.1" 200 1010 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:41 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=NEDGNKAJKFADAHIPEHIKDNLCIHMPNCIM HTTP/1.1" 200 821 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:41 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=HOJPDDKEDBBGEFAOPMNIOKGMMAPFKJKB HTTP/1.1" 200 599 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:43 -0500] "GET /Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=90FCD425A360918A73D8363AF37F8B6E HTTP/1.1" 200 2795 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:43 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_AppFriendlyNameURLENcoded=eClinicalWorks&CTX_Token=90FCD425A360918A73D8363AF37F8B6E HTTP/1.1" 302 304 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=90FCD425A360918A73D8363AF37F8B6E" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:16:56:43 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_UID=1282859803769-873478881&CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=90FCD425A360918A73D8363AF37F8B6E HTTP/1.1" 200 1496 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=90FCD425A360918A73D8363AF37F8B6E" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:06:43 -0500] "GET /Citrix/XenApp/site/logout.aspx?CTX_Timeout=On&CTX_Token=90FCD425A360918A73D8363AF37F8B6E HTTP/1.1" 302 225 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:06:43 -0500] "GET /Citrix/XenApp/auth/loggedout.aspx?CTX_MessageType=INFORMATION&CTX_MessageKey=SessionExpired HTTP/1.1" 200 4578 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:50 -0500] "GET /Citrix/XenApp/auth/login.aspx?CTX_FromLoggedoutPage=1 HTTP/1.1" 200 19732 "https://12.49.168.67/Citrix/XenApp/auth/loggedout.aspx?CTX_MessageType=INFORMATION&CTX_MessageKey=SessionExpired" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:58 -0500] "POST /Citrix/XenApp/auth/login.aspx HTTP/1.1" 302 157 "https://12.49.168.67/Citrix/XenApp/auth/login.aspx?CTX_FromLoggedoutPage=1" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:59 -0500] "GET /Citrix/XenApp/site/default.aspx HTTP/1.1" 200 22969 "https://12.49.168.67/Citrix/XenApp/auth/login.aspx?CTX_FromLoggedoutPage=1" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:59 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=CAFIMEJNPLHFCABANMFODDFFMMINKMLF HTTP/1.1" 200 1000 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:59 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=HOJPDDKEDBBGEFAOPMNIOKGMMAPFKJKB HTTP/1.1" 200 599 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:59 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=NEDGNKAJKFADAHIPEHIKDNLCIHMPNCIM HTTP/1.1" 200 821 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:10:59 -0500] "GET /Citrix/XenApp/site/icons.aspx?size=small&id=CJIADIKMEMKOEBFCGJPHPFAGHJHNJCMJ HTTP/1.1" 200 1010 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:11:00 -0500] "GET /Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 200 2795 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:11:00 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_AppFriendlyNameURLENcoded=eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 302 304 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:11:00 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_UID=1282860660963-670335291&CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 200 1496 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:13:59 -0500] "GET /Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 200 2795 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:13:59 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_AppFriendlyNameURLENcoded=eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 302 305 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:13:59 -0500] "GET /Citrix/XenApp/site/launch.ica?CTX_UID=1282860839473-1266021028&CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 200 1496 "https://12.49.168.67/Citrix/XenApp/site/launcher.aspx?CTX_Application=Citrix.MPS.App.RAPA%20CITRIX.eClinicalWorks&CTX_Token=5EEB46466512968D9620ED46E73FDEC8" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:23:59 -0500] "GET /Citrix/XenApp/site/logout.aspx?CTX_Timeout=On&CTX_Token=5EEB46466512968D9620ED46E73FDEC8 HTTP/1.1" 302 225 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"
12.49.168.66 - - [26/Aug/2010:17:23:59 -0500] "GET /Citrix/XenApp/auth/loggedout.aspx?CTX_MessageType=INFORMATION&CTX_MessageKey=SessionExpired HTTP/1.1" 200 4578 "https://12.49.168.67/Citrix/XenApp/site/default.aspx" "Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_6_4; en-us) AppleWebKit/533.17.8 (KHTML, like Gecko) Version/5.0.1 Safari/533.17.8"

Socks Logs

[26/Aug/2010:15:14:29 -0500] 12.49.168.66 5 0 192.168.1.10 1494
[26/Aug/2010:17:16:40 -0500] 12.49.168.66 5 0 192.168.1.10 1494
[26/Aug/2010:17:17:21 -0500] 12.49.168.66 5 0 192.168.1.10 1494
[26/Aug/2010:17:18:01 -0500] 12.49.168.66 5 0 192.168.1.10 1494

0

Featured Post

How your wiki can always stay up-to-date

Quip doubles as a “living” wiki and a project management tool that evolves with your organization. As you finish projects in Quip, the work remains, easily accessible to all team members, new and old.
- Increase transparency
- Onboard new hires faster
- Access from mobile/offline

Join & Write a Comment

#Citrix #XenApp #Citrix Scout #Citrix Insight Services #Microsoft VMMAP #Microsoft ADEXPLORE #Microsoft RAMMAP #Microsoft TCPVIEW #Microsoft AUTORUNS #Microsoft PROCESS EXPLORER #Microsoft PROCESS MONITOR
Exchange server is not supported in any cloud-hosted platform (other than Azure with Azure Premium Storage).
How to install and configure Citrix XenApp 6.5 - Part 1. In this video tutorial we have explained step by step installation of Citrix XenApp 6.5 Server on Windows Server 2008 R2 is explained in this video. We have explained the difference between…
This demo shows you how to set up the containerized NetScaler CPX with NetScaler Management and Analytics System in a non-routable Mesos/Marathon environment for use with Micro-Services applications.

772 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

12 Experts available now in Live!

Get 1:1 Help Now