Outlook OWA attachments are wrong format

Hi,

I have a couple of clients who are not able to download office 2007 docs via their OWA sessions whereas other users are able to do so. I can confirm the mime entries are setup on the exchange server (2003) and Ive tried downloading the mime update via the options menu within OWA but Im not prompted to install it on the machines Im having problems with.

Any ideas guys?

daiwhyteAsked:
Who is Participating?

Improve company productivity with a Business Account.Sign Up

x
 
Paul TozerConnect With a Mentor Commented:
http://support.microsoft.com/kb/952770

Although adding the OWA address to trusted site might be the reason that you can open the attachment and others can't
0
 
daiwhyteAuthor Commented:
The above advice is for server side changes, Im not sure that relevant since some users are able to download/save the attachments via their browser session whereas, other users get the option to save the file has a compressed zip file

For example, when I log onto my mailbox from my laptop, Im able to download/save the office 2007 attachments without any issues. When I use another laptop to logon to my mailbox, I right click and save the file, it thinks the file is a zip attachment.

Browser issue maybe?
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

 
daiwhyteAuthor Commented:
mpcmanaged: - I can confirm your advice has been followed but it has not resolved the problem.
0
 
Paul TozerCommented:
Have you restarted the information store. What topology you running single or front end/backend. If front end have you restarted the information stores on front end as well

Check for correlation between browser versions, as security settings on IE 7/8 are different. Does it work on IE 7 and not 8 etc.
0
 
daiwhyteAuthor Commented:
Im running IE8 beta whilst the problem client is running IE8. Ive run windows update and the machine is fully up to date.
0
 
Paul TozerCommented:
Certainly sounds like MIME types, but to test run following

Go to Start> Run> Regedit - HKLM\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_MIME_HANDLING - Change iexplorer.exe MIME Handling value from 1 to 0. - Close Internet Explorer then reopen it
0
 
daiwhyteAuthor Commented:
The problem was with a url which was redirecting my user to the http session not the https session. Once we logged the user in using the https session, I was able to download in the correct format.

I think MPCMANAGED suggested something similar further up the thread. Happy to award points to you mpc?
0
 
Paul TozerCommented:
Glad you got it sorted.
0
 
daiwhyteAuthor Commented:
Thank you.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.