• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 503
  • Last Modified:

Inbound Email not received and no ndr

I am running Exch Server 6.5 SP2 on on SBS2003 SP2. Three days ago inbound email stopped and senders do not get a ndr. An external check of our MX record returns our public IP address OK.
0
FyllSee
Asked:
FyllSee
  • 5
  • 5
  • 3
  • +1
1 Solution
 
sunnyc7Commented:
Go to
www.testexchangeconnectivity.com

Test for inbound smtp
Post back results here

Thanks
0
 
pgerardCommented:
Ran a telnet to the mail server from an outside source to verify that it is working properly.

At a command line from a remote machine run the following: telnet 1.1.1.1 25

You should receive a HELO from your server.  You can then run the following commands.

mail from: name@domain.com
rcpt to: name2@domain2.com
data
test
.
0
 
FyllSeeAuthor Commented:
Result of inbound SMTP mail test using   www.testexchangeconnectivity.com:

Testing Inbound SMTP Mail flow for domain user@domain.co.nz
  Failed to test inbound SMTP mail flow
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
Alan HardistyCommented:
Please visit www.canyouseeme.org and test port 25 to see if that port is open and forwarded on your firewall.
Also - check your firewall to see if the correct ports are open and forwarded.
Worth visiting www.whatismyip.com to check your IP Address is the one you expect it to be.
0
 
FyllSeeAuthor Commented:
pgerard:  I was able to connect with Telnet and receive a hello from the server, but it would not allow me to complete the "mail to" command. The response was:

"454 5.7.3 Client does not have permission to submit mail to this server."
0
 
Alan HardistyCommented:
Has anonymous access been disabled from the SMTP Virtual Server?  With this disabled - no-one will be able to get any mail in to your server.
0
 
pgerardCommented:
Check the SMTP Virtual Server in Exchange System Manager.  Right-Click the Default SMTP Virtual Server and select Properties.  Select the Access tab and then check the Authentication.  You should have Anonymous access, Basic authentication, and Integrated Windows Authentication checked.  Also check your Connection button and make sure that the connections are not limited to a specific IP or network.
0
 
FyllSeeAuthor Commented:
Hi Alanhardisty,  In the Exchange smtp virtual server properties>Access Tab>Authentication,  "Anonymous Access" is unchecked. Are you saying it should be checked?
0
 
Alan HardistyCommented:
Yes - without anonymous access enabled - everyone has to authenticate to your server - only you won't be setting up usernames and passwords for everyone you don't know, so enable anonymous access and your mail-flow should return.
0
 
pgerardCommented:
Yes, that should be checked to allow access to your server from outside sources.
0
 
Alan HardistyCommented:
What you need to ask now is "Why was it disabled in the first place"?
Possibly to prevent relaying - or for some other reason. How Many Exchange Admins do you have?
0
 
FyllSeeAuthor Commented:
That was it thanks Alanhardisty. Someone's been messin' around in ESM! Heads will roll!
0
 
FyllSeeAuthor Commented:
Very quick response - less than 10 minutes
0
 
Alan HardistyCommented:
Good news - Hopefully it was for good reasons - despite not knowing what they were doing by unticking anonymous access ; )
0

Featured Post

NFR key for Veeam Agent for Linux

Veeam is happy to provide a free NFR license for one year.  It allows for the non‑production use and valid for five workstations and two servers. Veeam Agent for Linux is a simple backup tool for your Linux installations, both on‑premises and in the public cloud.

  • 5
  • 5
  • 3
  • +1
Tackle projects and never again get stuck behind a technical roadblock.
Join Now