Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people, just like you, are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
Solved

Sharepoint keeps asking for username and login over and over

Posted on 2010-08-24
9
548 Views
Last Modified: 2012-05-10
Very annoying but unabe to stop
0
Comment
Question by:Stevebgrpc
  • 2
  • 2
  • 2
  • +2
9 Comments
 
LVL 4

Accepted Solution

by:
goyal_251 earned 500 total points
ID: 33518578
0
 
LVL 10

Expert Comment

by:Minesh Shah
ID: 33518843
Firstly check if same issue is coming on other machines as well.
also tell from which system  are you trying to login & what url you are trying to access...
0
 

Author Comment

by:Stevebgrpc
ID: 33521198
It is happening on many machines, using IE and Vista others too. I have the pages open for announimous access and when selecting a Office document of any type it askes for a username password, it will not remember and it asked every single time you ask for document. Did I menton I am using sharepoit servcices 3.0....

Thanks,
Steve
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 2

Expert Comment

by:Serge_Uly
ID: 33521799
Add server address to trusted zone in IE settings.
0
 
LVL 4

Expert Comment

by:goyal_251
ID: 33528212
GO to Tools>Internet Option>Security>Internet>Custom Level>
Last tab a the bottom>User Authentication>Automatic Logon as screen shot attached.

Then gO to Tools>Internet Option>Security>Local Intranet>Custom Level>
Last tab a the bottom>User Authentication>Automatic Logon as screen shot attached.
 Hope it work.
ScreenShot.doc
0
 

Author Comment

by:Stevebgrpc
ID: 33546769
The selected answer worked as a temporary workaround, but still waiting on a server based solution or a fix from Microsoft so the user doesn't have to make any changes.
0
 
LVL 10

Expert Comment

by:Minesh Shah
ID: 33873334
are you using basic authentication..
if so you don't have any option but to bear this.
0
 
LVL 17

Expert Comment

by:GreatGerm
ID: 36123376
This question has been classified as abandoned and is closed as part of the Cleanup Program. See the recommendation for more details.
0

Featured Post

PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

When installing SharePoint 2010 RTM I came across a strange error, I was getting timeouts during the installation. I searched the web and found the best solution to be found here (http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010genera…
Pimping Sharepoint 2007 without Server-Side Code Part 1 One of my biggest frustrations with Sharepoint 2007 in the corporate world is that while good-intentioned managers lock down the more interesting capabilities of Sharepoint programming in…
The Email Laundry PDF encryption service allows companies to send confidential encrypted  emails to anybody. The PDF document can also contain attachments that are embedded in the encrypted PDF. The password is randomly generated by The Email Laundr…
Finds all prime numbers in a range requested and places them in a public primes() array. I've demostrated a template size of 30 (2 * 3 * 5) but larger templates can be built such 210  (2 * 3 * 5 * 7) or 2310  (2 * 3 * 5 * 7 * 11). The larger templa…

860 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question