Solved

Server 2008 applied SP2 - no longer able to RDP to server

Posted on 2010-08-25
6
404 Views
Last Modified: 2013-11-21
I am building up a MS 2008 Standard x64 Server.
I was able to Remote Desktop to it.
After I applied SP2 I cannot.
I cannot ping its IP, from the router, or any other machine on the network.
I have changed the IP # and it makes no difference.
I CAN RDP out of the server onto other machines.
The firewall settings are vanilla.

Any ideas?
0
Comment
Question by:edhasted
  • 4
  • 2
6 Comments
 
LVL 20

Expert Comment

by:woolnoir
ID: 33519149
Can you connect out of the machine to anything LOCAL ? GW ? just checking if the network conectivity issues are bi-directional (suggesting a driver/hardware/config fault) or uni-directional (suggesting filtering in place)
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33519168
Ignore me, i saw you mentioned RDP outgoing. Ok this suggests some filtering. Can you show us the firewall settings.. any filtering rules in place, you say vanilla but obviously it would help to see.

0
 
LVL 20

Accepted Solution

by:
woolnoir earned 500 total points
ID: 33519192
Can you check the rule for ICMP4 replies ? i.e

Go to Start >> Administrative Tools >> Windows Firewall with advanced security >> Inbound Rules >> File and Printer Sharing (Echo Request - ICMPv4-IN) >> right click and select Enable Rule.

Let us know if thats already enabled or disabled, if it fixes the issue with ICMP then we can sort the RDP out, if not then we need to look elsewhere.
0
Shouldn't all users have the same email signature?

You wouldn't let your users design their own business cards, would you? So, why do you let them design their own email signatures? Think of the damage they could be doing to your brand reputation! Choose the easy way to manage set up and add email signatures for all users.

 

Author Comment

by:edhasted
ID: 33519314
The ICMPv-IN was disabled.
Now it is enabled I can PING in???

Still unable to RDP into server with or without it's firewall activated.

The thing that I did strangely was that rather letting Windows Update downthe SP2 I downloaded it from MS's web site and kicked it off manually.

However I have found the solution. I have Vipre AV installed on the machine. Before the upgrade I was managing the machien remotely. After SP2 being applied its firewall was turned on.I have turned it off and I can now RDP in.

This is my fault as i should have checked it. I will e-mail Sunbelt to ask them if this is an issue.

Many thanks for your help.
0
 
LVL 20

Expert Comment

by:woolnoir
ID: 33519335
Glad i could help - even if in a small way :)
0
 

Author Closing Comment

by:edhasted
ID: 33519556
This was turned off following applying SP2 from the command line.

At the same time another firewall was turned on that was probably the major culprit.
0

Featured Post

Why spend so long doing email signature updates?

Do you spend loads of your time carrying out email signature updates? Not very interesting are they? Don’t let signature updates get you down. Let Exclaimer Cloud - Signatures for Office 365 make managing email signatures a breeze.

Join & Write a Comment

OfficeMate Freezes on login or does not load after login credentials are input.
A procedure for exporting installed hotfix details of remote computers using powershell
This tutorial will walk an individual through the steps necessary to configure their installation of BackupExec 2012 to use network shared disk space. Verify that the path to the shared storage is valid and that data can be written to that location:…
This tutorial will show how to configure a single USB drive with a separate folder for each day of the week. This will allow each of the backups to be kept separate preventing the previous day’s backup from being overwritten. The USB drive must be s…

708 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

15 Experts available now in Live!

Get 1:1 Help Now