Solved

MS outlook 2007 large font on replies

Posted on 2010-08-25
8
942 Views
Last Modified: 2012-05-10
When replying to a certain email one single line of the signature appears as a large font, the rest remains unaffected (see screen shot below, I have zoomed out for viewing purposes)

This is only a small number of emails and any subsequent reply applies the same formatting (always the same line of the signature)!

hope someone can help!!!
Capture.JPG
0
Comment
Question by:hertel-dev
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
8 Comments
 
LVL 8

Expert Comment

by:sjl1986
ID: 33520858
Have you checked your signature settings? You can set different signatures for new emails and replies, etc. Double check that you don't have a special one set for replies which includes the large font.
0
 
LVL 26

Expert Comment

by:e_aravind
ID: 33520879
Compose a new Email or reply/forward mail,
 Hold the CTRL key and scroll the mouse wheel to select the required font size.
Close the window.
so this setting gets saved.
0
 

Author Comment

by:hertel-dev
ID: 33521007
sjl1986 - this only happens rarely and I use the same signature for replies and new mail
e aravind - that just zooms in and out, there is only 1 line of the signature that appears large (see screen shot)

Maybe the origin of the mail has some odd formatting?  could i check this in anyway??
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
LVL 8

Expert Comment

by:sjl1986
ID: 33521140
Hmm, not that I know of. If you highlight the oversized text in your signature, does it tell you what the font size is?
0
 

Author Comment

by:hertel-dev
ID: 33521194
The size is 1638 and it is only on the 1st line of the address
0
 
LVL 8

Expert Comment

by:sjl1986
ID: 33521526
Wow, that's pretty huge. The address doesn't start with 1638 does it? Just thinking Outlook might have read that somehow and changed the font to that size. You did check your sigs like I suggested at the top to be sure you didn't have some special one set for certain instances?
0
 

Author Comment

by:hertel-dev
ID: 33521793
Address starts with 305.  There is only 1 sig created and that is applied to new and replies/forwards.

It is very very strange as when i forward it and then someone else replies it changes they formatting too.  So thats why i dont think it is an indiidual outlook client issue, more a formatting HTML issue!
0
 
LVL 8

Accepted Solution

by:
sjl1986 earned 250 total points
ID: 33522364
Yeah, sounds like that might be the case. Maybe you should try uninstalling and reinstalling office. I know that's a real pain, but tons of Microsoft's software problems are fixed simply by reinstalling.
0

Featured Post

Announcing the Most Valuable Experts of 2016

MVEs are more concerned with the satisfaction of those they help than with the considerable points they can earn. They are the types of people you feel privileged to call colleagues. Join us in honoring this amazing group of Experts.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
Large Outlook files lead to various unwanted errors and corruption issues. Furthermore, large outlook files can also make Outlook take longer to start-up, search, navigate, and shut-down. So, In this article, i will discuss a method to make your Out…
This Experts Exchange video Micro Tutorial shows how to tell Microsoft Office that a word is NOT spelled correctly. Microsoft Office has a built-in, main dictionary that is shared by Office apps, including Excel, Outlook, PowerPoint, and Word. When …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

707 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question