Go Premium for a chance to win a PS4. Enter to Win

x
?
Solved

hr=0x80004005, ec=-2147467259

Posted on 2010-08-25
6
Medium Priority
?
1,644 Views
Last Modified: 2012-05-10
hr=0x80004005, ec=-2147467259
0
Comment
Question by:1tbrown-699
  • 3
  • 2
6 Comments
 

Author Comment

by:1tbrown-699
ID: 33523101
e
0
 
LVL 28

Expert Comment

by:sunnyc7
ID: 33523223
Whats the question ?
What version of Exchange.

Full marks for shortest  question on EE (probably) > LOL.
0
Problems using Powershell and Active Directory?

Managing Active Directory does not always have to be complicated.  If you are spending more time trying instead of doing, then it's time to look at something else. For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why

 

Author Comment

by:1tbrown-699
ID: 33523287
sorry team, I was actually trying to search. I did not meant to post a request but now that I have one out there.... This is happening on exchnage 2010. this is a mailstore DB not a pub folder DB. it is in our lab enviornment but I want to resolve this before we go into production so we have some more confidence that it is a stable platform and we have the knowlede to support it. Let me check out the articles and see if they can help.  I will report back soon.
0
 
LVL 28

Accepted Solution

by:
sunnyc7 earned 2000 total points
ID: 33523323
All roads point to 985285 @ shreedhar's kb link above.
Failing which reinstall.

did you install 2010 with /prepareAd then /PrepareShcema ?

Any other errors will be helpful ?
thanks
0
 

Author Closing Comment

by:1tbrown-699
ID: 33523948
the resolution ended up being to run the setup /ps. The strange thing is that we did do this already. The DB was mounted perfectly fine for a couple weeks. We started testing active sync with iphones and then this happened. I do not think it is related to the active sync, that was probably a coincident but it was strange. Like I said, after we ran the setup /PS it ended up mounting instantly even though we definitely had it mounted previously. Strange....
Thanks for all the help
0

Featured Post

Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If something goes wrong with Exchange, your IT resources are in trouble.All Exchange server migration processes are not designed to be identical and though migrating email from on-premises Exchange mailbox to Cloud’s Office 365 is relatively simple…
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
In this video we show how to create a Resource Mailbox in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: Navigate to the Recipients >> Resources tab.: "Recipients" is our default selection …
This video discusses moving either the default database or any database to a new volume.
Suggested Courses

971 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question