• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1019
  • Last Modified:

Outlook 2010 meetings do not appear on share calendars for room locations

Clients using Outlook 2010 connected to an Exchange 2003 server can book meeting requests for clients in conference rooms.  However the meetings do not show as booked on the shared conference room calendars.  They do show as booked on the room calendars if the meeting requests are made using the older Outlook 2003 client.
1 Solution
dmq127Author Commented:
The reason is that Outlook 2010 by default has Direct Booking disabled

If you are still on Exchange 2003, however, you may have the need to enable Direct Booking for your clients.  In order to enable it in Outlook 2010 you will need to add the following DWord in the registry for the organizers client:

Key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar

DWORD: EnableDirectBooking

Value: 1

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now